BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-06-2008, 03:04 AM   #45
Rye
Private First Class
1
Rep
117
Posts

Drives:
Join Date: Apr 2008

iTrader: (0)

Quote:
Originally Posted by Chicago1 View Post
I have had numerous hard starts... some lasting 4-5 seconds. And it's totally random.... not necessarily when the car is either cold, warm, or been sitting for a long period. Sounds like I should go have it looked at, but from some of the posts in this thread, it sounds like BMW won't replace anything unless I'm throwing a code?? Suggestions??
:iono:

Take it in and have it checked. At least the notice will be on their records.
Appreciate 0
      06-26-2008, 03:28 PM   #46
tweetie
Registered
0
Rep
1
Posts

Drives:
Join Date: Jun 2008

iTrader: (0)

Unhappy Needs new fuel pump at only 400 miles. . .

I received my 135i on June 6th. . .and it is already at the dealer, for the second day, I may add, with just about 400 miles on it and in need of a new fuel pump . .. same issue with prolonged start and engine light coming on. . .you would think they would know to keep the replacement parts in stock since this is apparently a common issue. But no. . .I will be waiting a third day and driving around in a Kia Spectra rental, which is the dealership's consolation/replacement for the Mercury Grand Marquis I was first given. I need not say more!
Appreciate 0
      07-09-2008, 05:10 PM   #47
isitspringyet
Member
isitspringyet's Avatar
United_States
1
Rep
110
Posts

Drives: '08 135i, '98 SLK, '03 TL/S
Join Date: Aug 2007
Location: Alabama

iTrader: (0)

Just got my car back after HPFP replacement. It went out almost completely, from 0 problems to running maybe 100 yards before shutting off the engine. Used BMW Assist to get it towed on Saturday night, picked up again today with a new pump. SA said that he had not had any come back after getting the replacement pump. I was at 41XX miles, and have had no problems on the car at all. Great service, good SA, cleaned and shined when I picked it up. Just hope that he is correct that the replacements are better than the originals.
__________________
AW 135i, MT, Black/Walnut, Sport, Premium
Appreciate 0
      07-10-2008, 04:24 PM   #48
jeremyc74
Banned
United_States
64
Rep
5,972
Posts

Drives: '08 135i Montego/Terra
Join Date: Feb 2008
Location: Evansville, IN

iTrader: (0)

Mine went into limp mode yesterday afternoon. I shut it off for a few seconds and it cleared and has been normal ever since. I'm not sure if it's the fuel pump, I'm in FL right now, and I'm hoping it makes it back to Indiana before I have to take it in.
Appreciate 0
      07-13-2008, 10:29 PM   #49
Steve135i
First Lieutenant
Steve135i's Avatar
3
Rep
304
Posts

Drives:
Join Date: Jun 2008

iTrader: (0)

I spoke with a very very old friend at a wake tonight who was a master mechanic at a large BMW dealer, he was quite hesitant to recommend a BMW, saying they have many issues, electronics was a main issue, he also told me that if I purchase a new BMW to GET an extended warranty, or get rid of it b4 the warranty is up. I haven't seen this person for over 20 years and believe me he is one very smart person, somebody I really listen to. I don't want to start anything, but it really worries me after talking at length with him ???
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:39 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST