BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-05-2013, 02:40 PM   #1
sik20fan
Private First Class
12
Rep
121
Posts

Drives: 135i
Join Date: Dec 2010
Location: Earth

iTrader: (0)

Anyone with transmission issues, read this.

I've read some threads about people having a hard time getting into some gears. I personally couldn't shift into second gear quickly without there being a grind even with my clutch pedal welded to the floor. I would have to pause for seconds and then it would go into gear.

Took it to BMW, 2nd gear syncro issue diagnosed. Replaced transmission and now it feels amazing. Also got a new clutch with the replaced tranny so its really win win apart from the 2 days of not having my car but not a big deal. People that have similar problems, don't live with it. Go and get that shit replaced.

Also, I've noticed a trend at BMW. They do not fix, they replace. I kind of liked that approach with regards to the transmission because instead of tearing up the tranny, they just throw a brand new (or re manufactured) one and bob's your uncle.

Appreciate 0
      07-05-2013, 03:12 PM   #2
2kredz3
Mod Squad Motorsports
United_States
3
Rep
36
Posts

Drives: 135i M Sport 6MT
Join Date: Jun 2013
Location: Tyrone, Ga

iTrader: (0)

Nice,

How many miles were on your car? I have been trying a few different types of fluid to make the shifts better (not getting a grind just not smooth as I know it can be) Also I bled the clutch, which made the most difference in how it shifts gears.
Appreciate 0
      07-05-2013, 03:38 PM   #3
ShocknAwe
Major General
ShocknAwe's Avatar
United_States
1737
Rep
6,404
Posts

Drives: E82 N54
Join Date: Jul 2012
Location: Charleston

iTrader: (15)

Good to hear you got it fixed! How is the 1-2 shift now?
__________________
2010 135i M-Sport 6MT Jet Black
N54 | BUILD THREAD
Appreciate 0
      08-28-2013, 03:11 PM   #4
Brearley_III
Second Lieutenant
Brearley_III's Avatar
United_States
65
Rep
276
Posts

Drives: E90 M3 ZCP DCT
Join Date: Aug 2012
Location: New Jersey

iTrader: (1)

Garage List
My 2011 135i is currently at the dealer getting a new trans, mine started to whine in 1st and 2nd gear. Can't wait to get it back, but with only 30k miles this just adds to the list of problems I've had with this car. No going to lie, I've been looking for a nice pre-owned S5 with the 4.2L, not real impressed with my first BMW :/
__________________
'87 E30 M62 V8 6MT
Appreciate 0
      08-28-2013, 05:17 PM   #5
MuNkY6913
The Crowing
MuNkY6913's Avatar
United_States
91
Rep
2,005
Posts

Drives: BMW 135i
Join Date: Feb 2010
Location: State College, PA

iTrader: (4)

Garage List
2009 135i  [4.00]
Had the same thing happening to me since about 15k miles. Took it to the dealer numerous times and they said that's how it's supposed to be. They told me the short shift kit is performing as designed. Nothing more I could do and nothing more they would do.
__________________

2009 135i : BMS JB4 G5 ISO,CXRacing FMIC Kit,Injen Cold Air Intake,Evolution Raceworks Charge Pipe,Walboro Inline Fuel Pump, E85 BMS Backend Flash w/ 60% E85,BMS Meth injection (trunkmount),BMS dual meth nozzles,Spec stage 2+ clutch w/ steel SWFW,BMS Catless Downpipes,Berk Tech Race Axleback
Appreciate 0
      11-22-2013, 03:17 PM   #6
andyho123
Second Lieutenant
8
Rep
272
Posts

Drives: 2015 Yas Marina Blue M4
Join Date: Aug 2013
Location: DALLAS, TX

iTrader: (1)

n54 tranmission

I was in ds sport manual mode,coming out from a dead stop, around 10mph, i accidently clicked the paddle to shift to 3rd before it hits 2000 rpm. the dash showed "M3" but the gear hasnt shifted out to 2nd gear. the dash would show m2 again.

is it common that auto tranny won't shift into the higher gear at too low of the speed? sorry for the noob question
Appreciate 0
      11-22-2013, 03:34 PM   #7
marc@x-ph.com
Captain
13
Rep
678
Posts

Drives: 2010 e92 335i
Join Date: Sep 2013
Location: USA

iTrader: (0)

I like it when they "replace".

I got my MT replaced as well after I kept complaining about 1-2 shift, and N to R.

car had 17k at the time.
Appreciate 0
      11-22-2013, 09:25 PM   #8
kilgore
New Member
United_States
0
Rep
23
Posts

Drives: 2010 BMW 135i
Join Date: Aug 2012
Location: Valparaiso, IN.

iTrader: (0)

Just had my MT replaced on my 2010 because it was popping out of 1st gear on take off once in awhile. My BMW dealer said that wasn't right & put a reman'd in from BMW NA. 39k miles on car.
Appreciate 0
      11-22-2013, 10:08 PM   #9
Bama335
Lieutenant
Bama335's Avatar
United_States
27
Rep
542
Posts

Drives: '13 E82 135is '13 E88 135
Join Date: Mar 2007
Location: Dixie

iTrader: (0)

Quote:
Originally Posted by kilgore View Post
Just had my MT replaced on my 2010 because it was popping out of 1st gear on take off once in awhile. My BMW dealer said that wasn't right & put a reman'd in from BMW NA. 39k miles on car.
Had you done any fluid changes along the way? Even if you hadn't, 39K miles seems way too soon for a new tranny
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:34 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST