BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-23-2017, 08:29 PM   #1
kevin135
New Member
3
Rep
23
Posts

Drives: black '12 135i dct
Join Date: Apr 2014
Location: Atlanta, GA

iTrader: (0)

'12 135i won't start, mechanical clicking, computer flickering

After running into the grocery store, my car won't start. I put the key in, foot on brake, pressed start and my car started flipping out. Hazard light button flicking, ticking noise from glove box area, computer screen started wigging out, key wouldn't come out, but it eventually gave up after a few minutes and I could pop the key out. With the key out, significant clicking noise continued from engine bay. It eventually stopped and I disconnected battery, waited 30 seconds, hooked it back up and same symptoms.

Its a 2012 dct 135i, original battery. I'm hoping it's just the battery but wanting opinions. It started pouring before I could jump it so it sits at Publix.

Here are some videos.. I'm stumped.





Any ideas?

Appreciate 0
      05-23-2017, 09:43 PM   #2
ianc
Ex '87 Carrera
ianc's Avatar
United_States
205
Rep
1,236
Posts

Drives: '10 TiAg 6MT 135i
Join Date: Feb 2010
Location: Redwood Shores, California

iTrader: (0)

My guess is batt. If it's the original, you're about in the ballpark. Test it when the rain lets up...

ianc
Appreciate 0
      05-23-2017, 10:20 PM   #3
kevin135
New Member
3
Rep
23
Posts

Drives: black '12 135i dct
Join Date: Apr 2014
Location: Atlanta, GA

iTrader: (0)

curious if you know what the mechanical clanking is? fuel pump? something with the transmission? could it have maybe not gotten itself fully into Park when I left it?
Appreciate 0
      05-24-2017, 04:21 AM   #4
xQx
General
Australia
853
Rep
996
Posts

Drives: 2008 BMW 135i (E88 N54 6AT)
Join Date: Aug 2016
Location: Sunshine Coast QLD Australia

iTrader: (0)

It'll be a dead battery.

The clicking is your starter motor trying to start, drawing all the current from the battery and turning everything off & on again.
Appreciate 0
      05-24-2017, 07:41 AM   #5
kevin135
New Member
3
Rep
23
Posts

Drives: black '12 135i dct
Join Date: Apr 2014
Location: Atlanta, GA

iTrader: (0)

Ok definitely seems like battery. With cables hooked to another car it no longer freaks out on me, but still won't jump start. Doesn't even try. I've had it hooked up to my running Honda pilot for about 30 minutes and no luck. Any tricks to get it to jump start, or do I need to call for a tow?

Update: mechanic came out with a bigger battery and was able to get it jumped for me. Major kudos to the customer service at Bavarian Repair in Woodstock, GA

Last edited by kevin135; 05-24-2017 at 09:14 AM.. Reason: Update
Appreciate 0
      05-24-2017, 10:31 PM   #6
mrexcuse
Private
Canada
12
Rep
84
Posts

Drives: 2011 135i
Join Date: Nov 2010
Location: Etobicoke, Ontario

iTrader: (0)

Glad it was a simple fix for you!
Appreciate 0
      05-25-2017, 12:15 PM   #7
PA135i
Brigadier General
PA135i's Avatar
United_States
937
Rep
3,323
Posts

Drives: 08 135i 08 CR-V
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

If it has not gone yet already.... the starter will need to be replaced. But that usually has symptoms.. ie. several tries then it starts. Then it starts fine for a few weeks and repeat..
__________________
Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades Pennsylvania 20 electoral votes
Appreciate 0
      05-30-2017, 03:27 AM   #8
HyeWarrior
Major
673
Rep
1,076
Posts

Drives: 2012 135i DCT
Join Date: Aug 2010
Location: San Dimas, CA

iTrader: (1)

Quote:
Originally Posted by PA135i View Post
If it has not gone yet already.... the starter will need to be replaced. But that usually has symptoms.. ie. several tries then it starts. Then it starts fine for a few weeks and repeat..
For what its worth, my starter went out with absolutely zero prior issues or failed starts around 60k miles.
Appreciate 0
      05-30-2017, 06:31 PM   #9
PA135i
Brigadier General
PA135i's Avatar
United_States
937
Rep
3,323
Posts

Drives: 08 135i 08 CR-V
Join Date: Dec 2007
Location: Pennsylvania

iTrader: (0)

Quote:
Originally Posted by HyeWarrior View Post
For what its worth, my starter went out with absolutely zero prior issues or failed starts around 60k miles.
Mine went about 60K also. But it did give symptoms as I described.
__________________
Sparkling Graphite Metallic / 6MT / Terracotta Boston Leather / Sport Package / Comfort Access system / Gray Poplar wood trim / Heated front seats / iPod and USB adapter / HD radio / Premium hi-fi system / OE Tuning / VRSF Intercooler & charge pipe / BMW Performance short shift kit / BMW M Performance Handbrake Handle / BMW Stainless steel pedals / V1 hardwired / rear sun shades Pennsylvania 20 electoral votes
Appreciate 0
Post Reply

Bookmarks

Tags
battery

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:02 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST