BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-08-2015, 10:13 PM   #1
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

*help* Car Won't Start!?

Good evening everyone!

So last night, my car was working fine. Today, i put my keys in the ignition, push the button and the engine sputter and i get an exclamation point on my dash. I googled this issue and everyone is stating a "dead battery".

Now, my locks, lights, chime all work but when i attempt to start the car, it sputters then turns over. Can you guys confirm this is a dead battery? And what battery do you guys recommend?

I attached a picture of what my iDrive vehicle status screen is stating;


(The REPLACE BATTERY + COOLANT LOW has always been there as i need to replace and replenish them. Every other error just came on today).
Appreciate 0
      07-08-2015, 11:00 PM   #2
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

Anybody?
Appreciate 0
      07-09-2015, 12:23 AM   #3
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Hillstrand View Post
Now, my locks, lights, chime all work but when i attempt to start the car, it sputters then turns over. Can you guys confirm this is a dead battery?
It sounds like the battery to me... I had the same symptoms when my battery died.

The locks, lights, and that stuff don't draw nearly the amount of current that the starter motor draws which is why they still work.
__________________
Appreciate 0
      07-11-2015, 01:02 PM   #4
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

*UPDATE*

So i called Crevier and spoke to SA named Gary and he informed me my car is in fact still under factory warranty and the warranty will cover my dead battery. I took my car to Crevier that same day. Gary informs me it'll be done in a day and offered me a loaner vehicle while i wait.

So the next day, Thursday, I hear no word from Gary. Yesterday, Gary calls me and tells me "you're battery is in fact dead and will need to be replaced however, i cannot replace the battery under warranty because it's stating the key was in the ignition for over an hour which drained the battery. I can replace the battery for you for $600 including labor".

So it took them 3 days to diagnose a dead battery? And now Gary is going against his word? Has this happened to anybody? Sounds to me like they are just trying to make a sale out of this...

The fact that Gary confirmed that the battery was covered under warranty and now he stating it isn't. That's a bunch of bulls*it!
Appreciate 0
      07-18-2015, 09:15 AM   #5
KNS
Lieutenant
129
Rep
439
Posts

Drives: 128i and Porsche
Join Date: Dec 2014
Location: Arizona

iTrader: (0)

Sounds like they just found a reason to deny you a warranty claim.

So if you leave the key in the ignition (not that I really ever do that...) it will drain the battery..?
Appreciate 0
      07-18-2015, 09:21 AM   #6
MightyMouseTech
Major General
MightyMouseTech's Avatar
3412
Rep
5,389
Posts

Drives: 13 135i 6MT LeMans Blue MSport
Join Date: Feb 2013
Location: Ottawa, Canada

iTrader: (0)

So, battery was just low on charge. Get them to charge it and be on your way.

This is why you should never diag a car over the phone, it would have been warranty if the battery had failed, but the battery did not fail.

And don't leave your keys in the ignition again.
Appreciate 0
      07-18-2015, 09:54 AM   #7
Stock4Evr
RetNavSpook
39
Rep
398
Posts

Drives: 2012 135i - 2016 320i
Join Date: Jan 2014
Location: Canyon Lake, Texas

iTrader: (0)

It appears the we have a better problem. I too had my battery go dead and no key in the ignition. Car was driven at least 50 miles a week and the rest of the time in the garage. I got the new battery, paid a lot, and now keep the car on a trickle charge.
Appreciate 0
      07-18-2015, 10:06 AM   #8
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Hillstrand View Post
*UPDATE*

So i called Crevier and spoke to SA named Gary and he informed me my car is in fact still under factory warranty and the warranty will cover my dead battery. I took my car to Crevier that same day. Gary informs me it'll be done in a day and offered me a loaner vehicle while i wait.

So the next day, Thursday, I hear no word from Gary. Yesterday, Gary calls me and tells me "you're battery is in fact dead and will need to be replaced however, i cannot replace the battery under warranty because it's stating the key was in the ignition for over an hour which drained the battery. I can replace the battery for you for $600 including labor".
Wow, that must be the standard call from the BMW Service playbook because that's pretty much the same bullshit line I got from the service advisor at South Bay BMW. They stuck me with a $636.73 bill for the battery plus labor.

You need to do this: Contact KNBC-4's I-Team and give them the entire story... I did this back in May and after they did some investigating, I got a call from BMWNA a month later offering to refund all of my money.

The person you need to contact is Amy Corral: Amy.Corral@nbcuni.com... When you tell her your story she should realize that it's exactly the same problem I had with my local BMW stealership.
__________________
Appreciate 0
      07-18-2015, 01:44 PM   #9
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

Thank you. I contacted her and informed her the entire situation.

Quote:
Originally Posted by bmw1racer View Post
Wow, that must be the standard call from the BMW Service playbook because that's pretty much the same bullshit line I got from the service advisor at South Bay BMW. They stuck me with a $636.73 bill for the battery plus labor.

You need to do this: Contact KNBC-4's I-Team and give them the entire story... I did this back in May and after they did some investigating, I got a call from BMWNA a month later offering to refund all of my money.

The person you need to contact is Amy Corral: Amy.Corral@nbcuni.com... When you tell her your story she should realize that it's exactly the same problem I had with my local BMW stealership.
I am not the one who left the key in the ignition. The AAA tow truck driver left the key in the ignition for roughly 1 hour which caused the battery to drain.

Crevier BMW wants to keep my car until the issue is fixed. I informed AAA on the issue and now i am just waiting on them to see what they are willing to do since this is there fault.




Quote:
Originally Posted by MightyMouseTech View Post
So, battery was just low on charge. Get them to charge it and be on your way.

This is why you should never diag a car over the phone, it would have been warranty if the battery had failed, but the battery did not fail.

And don't leave your keys in the ignition again.
Appreciate 0
      07-18-2015, 05:27 PM   #10
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Hillstrand View Post
Thank you. I contacted her and informed her the entire situation.
Great... Hope Amy and the I-Team can help you like they did for me.

BTW, I sent her an e-mail after I read your *UPDATE* post just to give her a heads up that you might be contacting her... Maybe they can expedite things for you seeing that they already looked into my similar problem with South Bay BMW.
__________________
Appreciate 0
      07-19-2015, 10:03 AM   #11
Yeineken
Colonel
Yeineken's Avatar
United_States
1131
Rep
2,032
Posts

Drives: '11 135i M Sport
Join Date: Dec 2013
Location: Delmarva Peninsula

iTrader: (3)

Garage List
'11 135i  [4.10]
'16 Ford Hatchback  [0.00]
'15 X5  [5.00]
Quote:
Originally Posted by bmw1racer
Quote:
Originally Posted by Hillstrand View Post
Now, my locks, lights, chime all work but when i attempt to start the car, it sputters then turns over. Can you guys confirm this is a dead battery?
It sounds like the battery to me... I had the same symptoms when my battery died.

The locks, lights, and that stuff don't draw nearly the amount of current that the starter motor draws which is why they still work.
Same. My radio, lights, and locks all worked. But as soon I started it the starter drawled the remaining battery life and killed it before the engine could crank. After that I got every warning possible and the electronics we're going haywire.
__________________
Pyrat Clone

XOEM Maintenance Journals
Appreciate 0
      07-19-2015, 01:08 PM   #12
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

Thank you sir. It's people like you that give forums a good name .


Quote:
Originally Posted by bmw1racer View Post
Great... Hope Amy and the I-Team can help you like they did for me.

BTW, I sent her an e-mail after I read your *UPDATE* post just to give her a heads up that you might be contacting her... Maybe they can expedite things for you seeing that they already looked into my similar problem with South Bay BMW.
Appreciate 0
      07-19-2015, 02:57 PM   #13
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Hillstrand View Post
Thank you sir. It's people like you that give forums a good name .
Glad I could help.
__________________
Appreciate 0
      07-25-2015, 10:30 AM   #14
Spin_dry
Private First Class
6
Rep
117
Posts

Drives: BMW 135i
Join Date: Nov 2014
Location: Wisconsin

iTrader: (0)

The battery in my 135 began to leak along the seam. I purchased a 900CCA battery from O'reilly's and registered it with the BMWhat iPhone app. Total cost was $180.
Appreciate 0
      07-25-2015, 01:52 PM   #15
YangEnterprise
Captain
YangEnterprise's Avatar
United_States
195
Rep
665
Posts

Drives: 16 BMW M4 - JAVA GREEN
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (4)

Is the registration process hard? Can you explain how it works?


Quote:
Originally Posted by Spin_dry View Post
The battery in my 135 began to leak along the seam. I purchased a 900CCA battery from O'reilly's and registered it with the BMWhat iPhone app. Total cost was $180.
Appreciate 0
      07-25-2015, 11:43 PM   #16
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Hillstrand View Post
Is the registration process hard? Can you explain how it works?


__________________
Appreciate 0
      07-26-2015, 03:05 PM   #17
Alex@YSPECtuning
SoCal Tuning Specialist
13
Rep
77
Posts

Drives: BMW 135i (Project car)
Join Date: Jan 2015
Location: Newport Beach, CA

iTrader: (-1)

Send a message via AIM to Alex@YSPECtuning
Good luck! Hope everything works out for you Hillstrand.
__________________
Follow us @ www.Facebook.com/YSPECtuning
Like us on Instagram @ YSPECtuning
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:26 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST