BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-17-2019, 06:11 AM   #1
Blu3RSX
Industrial Designer
Blu3RSX's Avatar
United_States
26
Rep
39
Posts

Drives: 2013 135i. It's blu3 ^_^
Join Date: Oct 2018
Location: Tallahassee, FL

iTrader: (0)

Send a message via AIM to Blu3RSX
Headlights turn off and on by themselves

Okay, so for the past week, and typically in the morning, I'll turn on the car and everything's normal.

However, when I actually start it, the headlights will turn off and on at least 30 times. It'll do this while I'm pulling out of the driveway and eventually return to normal before I turn on the main road to leave my neighborhood.

I checked the battery and indicator on it is green meaning it's still good. There aren't any errors showing up on the dashboard either.

Just curious to know if anyone else has experienced this issue and what I can do to possibly fix it.

E82 N55

TIA
__________________
Cowl Delete
Injen Intake
BMS Stage 1
BMS Pedal Tuner

Last edited by Blu3RSX; 06-17-2019 at 06:42 AM..
Appreciate 0
      07-19-2019, 02:13 PM   #2
Blu3RSX
Industrial Designer
Blu3RSX's Avatar
United_States
26
Rep
39
Posts

Drives: 2013 135i. It's blu3 ^_^
Join Date: Oct 2018
Location: Tallahassee, FL

iTrader: (0)

Send a message via AIM to Blu3RSX
I discovered a few clues to this issue I'm having.

The headlight switch is in Auto when this cycle of turning off and on for ten seconds takes place. Also, it's usually dark out (i.e. early morning when leaving for work). I also noticed that if it is daylight but then gets dark out like it starts to get cloudy or I drive into a shaded area (there's lots of canopy roads here in Tallahassee), the lights will turn off and on but for a longer period of time.

However, when I turn the switch to the "ON" position (turning the selector all the way to the right) when the lights are doing this thing they work fine.

So, I'm starting to think the issue is related to a photoelectric sensor maybe.

Any ideas if this sounds like a good lead to chasing down a gremlin in my car?
__________________
Cowl Delete
Injen Intake
BMS Stage 1
BMS Pedal Tuner
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:54 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST