BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-30-2019, 01:58 AM   #1
Sam_M
Tea wot?
United Kingdom
140
Rep
217
Posts

Drives: 2011 N55 135i 6MT
Join Date: Nov 2016
Location: UK

iTrader: (0)

E82 135i - iPhone SE bluetooth audio issues when cable plugged in

Hi Folks

I have an E82 135i with Harmon Kardon and ProNav.

I can use Bluetooth audio just fine, however when I plug my Apple charge cable in to the centre console, then into my iPhone SE, bluetooth gets disabled and I'm shown this message



Image poached from this blog post of a guy having the same issue https://michaelkummer.com/tech/apple...etooth-issues/ but he's not found a solution.

I'm not trying to use audio through USB, is this just a quirk of the system or is there some setting to allow Bluetooth audio whilst the phone is plugged in?

thanks

Sam
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:08 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST