BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-18-2019, 10:19 PM   #1
Benfoster15
New Member
0
Rep
22
Posts

Drives: 135i
Join Date: Apr 2018
Location: Clovis New Mexico

iTrader: (0)

Lowbeam problem

Hello my car has been in shop for a while getting front end work done and I got a new headlight and The angel eyes work but the lowbeam didnt so I checked and there has no bulb wtf! So I go to buy one and install it and it still wont turn on what is going on?
Appreciate 0
      09-19-2019, 07:45 AM   #2
Soterios
BXR
398
Rep
511
Posts

Drives: 2012 135i
Join Date: Jun 2018
Location: Missouri

iTrader: (0)

Quote:
Originally Posted by Benfoster15 View Post
Hello my car has been in shop for a while getting front end work done and I got a new headlight and The angel eyes work but the lowbeam didnt so I checked and there has no bulb wtf! So I go to buy one and install it and it still wont turn on what is going on?
Sounds like you need to go back to that shop. If they installed a new headlight, but didn't install a bulb and the light doesn't work, then they owe you a bulb and a fix.
__________________
2012 135i M Sport Alpine White
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:13 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST