BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-28-2019, 10:36 AM   #111
c1pher
Primo Generalissimo
United_States
1570
Rep
2,396
Posts

Drives: Porsche Macan Turbo
Join Date: Jun 2009
Location: DC area

iTrader: (0)

Garage List
Quote:
Originally Posted by SoFloE82 View Post
My car has had this issue since the day I bought it. Recently it became worse to a point of it being intolerable. I just happened to flash to the newest version of MHD and reset adaptations (load control, vanos, and throttle) and the car has gotten quite a bit better. It's not perfect, but at least I'm not using the issue as an excuse to trade the car like I was last month.

If you have MHD, I suggest updating the app, flashing the newest maps, then before starting the car reset the above mentioned adaptations. I also let my car sit for 30 minutes after adaptation reset before starting it for good measure. Hope this helps someone.
I had issues from the very first day. I took it back to the dealer as well as tried a number of the solutions posed on the forum. Everything would improve for some time and then the problem would creep back. I suspect thatís why the first owner sold it with low miles. I had every intention of keeping my beautiful 135is but when a Macan Turbo with the options I was looking for became available, I decided to trade her in. Definitely a bittersweet experience. I see another BMW in my future but maybe either with a manual or possibly ZF auto.
Appreciate 0
      05-28-2019, 07:27 PM   #112
dtla1
Major
dtla1's Avatar
361
Rep
1,346
Posts

Drives: 2011 135i, Space Grey
Join Date: Apr 2014
Location: Silicon Valley

iTrader: (2)

Quote:
Originally Posted by SoFloE82 View Post
My car has had this issue since the day I bought it. Recently it became worse to a point of it being intolerable. I just happened to flash to the newest version of MHD and reset adaptations (load control, vanos, and throttle) and the car has gotten quite a bit better. It's not perfect, but at least I'm not using the issue as an excuse to trade the car like I was last month.

If you have MHD, I suggest updating the app, flashing the newest maps, then before starting the car reset the above mentioned adaptations. I also let my car sit for 30 minutes after adaptation reset before starting it for good measure. Hope this helps someone.
MHD doesn't have the ability to reset the adaptations on the DCT. Try to get that reset using BMW software tools or maybe the protools by Bimmergeeks app can do it?
Appreciate 0
      05-28-2019, 11:22 PM   #113
SoFloE82
Private
6
Rep
50
Posts

Drives: 135i
Join Date: Sep 2011
Location: SoFlo

iTrader: (0)

Quote:
Originally Posted by dtla1 View Post
MHD doesn't have the ability to reset the adaptations on the DCT. Try to get that reset using BMW software tools or maybe the protools by Bimmergeeks app can do it?
The adaptations MHD did allow me to reset has fixed the problem enough for me. I'm good now. Thanks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:22 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST