BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      01-20-2020, 05:56 PM   #1695
csween86
DSC OFF
csween86's Avatar
United_States
18
Rep
271
Posts

Drives: 2011 135i, N55, 6MT, MPK
Join Date: Feb 2012
Location: Yelm, WA

iTrader: (0)

Garage List
Need some help with the MHD e-series orange wifi adapter... I'm pretty disappointed with it so far. Today is the second time I've used it since my wife got it for me for Christmas. Both times it has taken forever to connect to my phone. It will say it's a full signal, I go to connect, it will get stuck on obtaining IP address, then it will restart the process on its own. After about 5-10 minutes, it will finally connect with only a weak, 1 bar signal. When I drive around to monitor and log, the connection is continually lost, and I have to reconnect and deal with the whole 5-10 process all over again! This is really frustrating. Is there something I need to do in the settings of the app or my phone? Also, is there anyway to secure the connection since it seems to be a public wifi signal? The adapter didn't come with any instructions, so I figured it was as simple as plug the adapter into car, connect to phone, and enjoy wireless logging and flashing... At this point, I have absolutely zero confidence in flashing with this adapter.
Appreciate 0
      01-21-2020, 02:55 PM   #1696
kaiv
IG: limited.slip
United_States
196
Rep
1,759
Posts

Drives: E46 M3 in a 325i Touring body!
Join Date: Mar 2010
Location: San Diego, CA

iTrader: (26)

Anyone got that throttle issue resolved?

I've just been running the stock performance tune since
Appreciate 0
      01-21-2020, 02:57 PM   #1697
kaiv
IG: limited.slip
United_States
196
Rep
1,759
Posts

Drives: E46 M3 in a 325i Touring body!
Join Date: Mar 2010
Location: San Diego, CA

iTrader: (26)

Quote:
Originally Posted by 6ixSpd View Post
Lol. Waste. MHD needs to get their shit together.
No kidding. Like talking to a brick wall.

Quote:
Originally Posted by dtla1 View Post
Isn't this thread supposed to be where they could provide some support or get feedback?

MHD Tuning ?
Seemed that way.
Appreciate 0
      01-21-2020, 03:03 PM   #1698
Anon1
New Member
No_Country
8
Rep
21
Posts

Drives: 2013 135i M-Sport DCT
Join Date: Apr 2018
Location: NA

iTrader: (0)

I recieved a updated tune from MHD that made the throttle a little better. Still no fix tho. I am back to stock tune
Appreciate 0
      01-21-2020, 03:06 PM   #1699
kaiv
IG: limited.slip
United_States
196
Rep
1,759
Posts

Drives: E46 M3 in a 325i Touring body!
Join Date: Mar 2010
Location: San Diego, CA

iTrader: (26)

Quote:
Originally Posted by Anon1 View Post
I recieved a updated tune from MHD that made the throttle a little better. Still no fix tho. I am back to stock tune
That blows.

It looks like they have no idea what the problem is or how to fix it.

Going back to v1.6 would fix our problems but they ignore the question each time I ask
Appreciate 0
      01-25-2020, 01:11 PM   #1700
ThatKidDavid
Member
ThatKidDavid's Avatar
United_States
10
Rep
97
Posts

Drives: 2011 135i
Join Date: Sep 2015
Location: Chino Hills, CA

iTrader: (0)

Quote:
Originally Posted by ThatKidDavid View Post
Does anyone know any tuners that have experience custom tuning MILVS?
Bump
Appreciate 0
      01-25-2020, 11:35 PM   #1701
christofis135i
Memberberry
christofis135i's Avatar
United_States
164
Rep
220
Posts

Drives: 2011 135i White/Red
Join Date: Jul 2017
Location: Michigan

iTrader: (0)

Just got my intercooler in and after reading this I'm debating on installing it and going 2+ with the throttle issue. Is it all n55 cars or just late e series?
Appreciate 0
      01-26-2020, 01:17 AM   #1702
ferocity02
Lieutenant Colonel
United_States
401
Rep
1,998
Posts

Drives: 2013 135is
Join Date: May 2014
Location: USA

iTrader: (8)

Quote:
Originally Posted by christofis135i View Post
Just got my intercooler in and after reading this I'm debating on installing it and going 2+ with the throttle issue. Is it all n55 cars or just late e series?
Appears to be late e-series only.
Appreciate 0
      01-26-2020, 08:09 PM   #1703
Elderado82
New Member
United_States
9
Rep
28
Posts

Drives: 2013 Deep Sea Blue 135i
Join Date: Apr 2018
Location: Lincoln, NE

iTrader: (0)

I just sent MHD and email to see if they have any updates haven't heard anything from them in a couple of weeks. Really hope they can fix these issues soon.
Appreciate 1
Post Reply

Bookmarks

Tags
ecu, jb4, mhd, n55, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:16 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST