BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-23-2019, 11:01 AM   #67
WindUp
New Member
3
Rep
11
Posts

Drives: BMW 135i
Join Date: May 2019
Location: Tennessee

iTrader: (0)

Broken charge pipe

I can't even get mine to hold onto the throttle body with tape...
Attached Images
 
Appreciate 0
      07-23-2019, 11:08 AM   #68
dtla1
Major
dtla1's Avatar
341
Rep
1,302
Posts

Drives: 2011 135i, Space Grey
Join Date: Apr 2014
Location: Silicon Valley

iTrader: (2)

Quote:
Originally Posted by WindUp View Post
I can't even get mine to hold onto the throttle body with tape...
Get some of that gorilla tape!! But yeah, 65 miles is a long way, but from what I hear, you should be able to putt home with the cracked charge pipe, you'll just feel down on power since you won't have any boost. Aka, take it easy.
Appreciate 0
      07-23-2019, 11:59 AM   #69
WindUp
New Member
3
Rep
11
Posts

Drives: BMW 135i
Join Date: May 2019
Location: Tennessee

iTrader: (0)

Quote:
Originally Posted by dtla1 View Post
Get some of that gorilla tape!! But yeah, 65 miles is a long way, but from what I hear, you should be able to putt home with the cracked charge pipe, you'll just feel down on power since you won't have any boost. Aka, take it easy.
Thanks. Gorilla Tape it is.
Appreciate 1
dtla1341.00

      07-24-2019, 07:51 AM   #70
amg6975
Private First Class
amg6975's Avatar
69
Rep
148
Posts

Drives: 2012 135, 2009 X3, 2005 Cooper
Join Date: May 2017
Location: Rochester NY

iTrader: (0)

Yeah, just limp it home, stay out of the loud pedal. Remember you also have no air filter so I would do any dirt roads or anything like that.
Appreciate 0
      07-24-2019, 08:20 AM   #71
WindUp
New Member
3
Rep
11
Posts

Drives: BMW 135i
Join Date: May 2019
Location: Tennessee

iTrader: (0)

Quote:
Originally Posted by amg6975 View Post
Yeah, just limp it home, stay out of the loud pedal. Remember you also have no air filter so I would do any dirt roads or anything like that.
Thanks. I bought a $13 roll of Gorilla Tape and taped it up so that it stayed in place. It definitely was not air tight, but the pressurized air was escaping, not being sucked in. My VRSF charge pipe will arrive tomorrow, and all will be good in the world again. Today I had to drive the 6000 lb turd.
Attached Images
 
Appreciate 0
      07-24-2019, 08:41 AM   #72
N54Yankee
Major
N54Yankee's Avatar
United_States
1418
Rep
1,068
Posts

Drives: N54 135|Cobb|M3 control arms
Join Date: Sep 2018
Location: USA

iTrader: (0)

Quote:
Originally Posted by amg6975 View Post
Yeah, just limp it home, stay out of the loud pedal. Remember you also have no air filter so I would do any dirt roads or anything like that.
Thatís what I did when mine failed about ten miles from home, i was able to just place it where it belongs without tape or anything and drove slowly, I made it.
__________________
__________________
"The Constitution be never construed to authorize Congress to infringe the just liberty of the press, or the rights of conscience; or to prevent the people of the United States, who are peaceable citizens, from keeping their own arms.Ē Samuel Adams
Appreciate 0
      07-24-2019, 08:52 AM   #73
christofis135i
Memberberry
christofis135i's Avatar
United_States
158
Rep
203
Posts

Drives: 2011 135i White/Red
Join Date: Jul 2017
Location: Michigan

iTrader: (0)

Quote:
Originally Posted by WindUp View Post
I can't even get mine to hold onto the throttle body with tape...
Same thing happened to me, I had a spare 3 1/2" hose clamp that I used to hold it on for my 15 mile trip home!

Hopefully the gorilla tape works for you!
Appreciate 0
      07-24-2019, 08:54 AM   #74
WindUp
New Member
3
Rep
11
Posts

Drives: BMW 135i
Join Date: May 2019
Location: Tennessee

iTrader: (0)

Quote:
Originally Posted by N54Yankee View Post
Thatís what I did when mine failed about ten miles from home, i was able to just place it where it belongs without tape or anything and drove slowly, I made it.
I may have been able to do this if the small flange that attaches the pipe to the frame rail had not also broken. With no tape (and a partial roll of cheap "Duck Tape wedged between the pipe and the frame rail) my charge pipe would not stay anywhere close to the throttle body.
Appreciate 1
N54Yankee1417.50

      07-27-2019, 02:07 PM   #75
homewrecker07
Private
18
Rep
51
Posts

Drives: 2012 E88
Join Date: May 2017
Location: South Jersey

iTrader: (0)

Mines just failed at 98k miles. I guess Ill install the VRSF ones.
Appreciate 0
      07-28-2019, 08:16 PM   #76
ethanws
Registered
United_States
0
Rep
2
Posts

Drives: E82 135i M-Sport
Join Date: Jul 2019
Location: California

iTrader: (0)

I read this forum probably 20 times before buying my E82.

However, I bought my car and the first thing I did to it was a stage 1 Cobb tune. I just wasn't thinking and took it out for a drive with the stock CP still installed. That thing probably lasted about 2 hours on the car before I heard a loud pop while doing a 3rd gear pull.

Needless to say, an VRSF CP in on the way and my car is hard parked in my garage.

UPGRADE YOUR CP's!!!!!
Appreciate 0
      08-05-2019, 04:34 PM   #77
elitesales305
AFFILIATED!
elitesales305's Avatar
United_States
270
Rep
895
Posts

Drives: 13 135is sgm/red guts!
Join Date: May 2017
Location: SPACE(GRAY)

iTrader: (0)

ditto.. blew mine out under 25k.. first time it came off.. second time, blew a hole in it .. third time???? never again!!!
__________________
13 135IS 6MT SGM M-SPORT
13 135I DCT CONV - MINERALGRAU W/ BLK N RED INT(R.I.P.)
07 525I BLACK W/ TAN INT (SOLD)
91 850I - WHITE W/ GREY INT (SOLD)
Appreciate 0
      08-05-2019, 05:41 PM   #78
homewrecker07
Private
18
Rep
51
Posts

Drives: 2012 E88
Join Date: May 2017
Location: South Jersey

iTrader: (0)

Just installed my charge pipe on friday. Luckily I found the O-ring and C-Clamp saving me about $40. Cleaned the MAF and and CP sensors while I was at it.

It's like a different car now. Very undramatic on how quick it gets to speed. Now I'm wondering how long it was broken for...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:11 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST