BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-08-2020, 12:52 PM   #1
n2djazz
Private First Class
n2djazz's Avatar
6
Rep
113
Posts

Drives: 2009 135i Coupe (T. Silver)
Join Date: Oct 2009
Location: Georgia

iTrader: (0)

Motor Mount Replacement

All, I still have my 2009 135i. To-date, it has a little over 113,000 miles and still have the original motor / transmission mounts. I've had clunking noises when starting the car. The clunks happen about 70% of the starts. Sometime they sounds like they are coming from the right, sometime the left, and sometime from where I think the transmission mounts are. I don't track the car but I do know mounts fail with age. How many owners have replaced their mounts? If so, how many miles were on the car? What symptoms did you experience before replacing the mounts?
Appreciate 0
      08-09-2020, 11:31 AM   #2
ErvGotti
Major
No_Country
66
Rep
1,265
Posts

Drives: 2008 135i 6MT
Join Date: Jul 2010
Location: Aviano

iTrader: (5)

Garage List
2008 135i  [3.00]
I went with the 034 motorsport solid rubber engine and transmission mounts from ECS Tuning. Great mounts and very little NVH from stock. I replaced them because I was having vibration issues when I replaced my flywheel with the lightweight Tuner motorsport flywheel and 550i clutch. They solved the vibration issue.
Appreciate 0
      08-09-2020, 12:32 PM   #3
ShocknAwe
1Addict
ShocknAwe's Avatar
United_States
2694
Rep
7,321
Posts

Drives: E82 Mutt
Join Date: Jul 2012
Location: Charleston

iTrader: (22)

Just replace them with OEM mounts. Trans I like RE. Don't buy 034motorsport, super high failure rate which the company refused to acknowledge. Garbage

Symptoms.. driveline slop, gear hunting with manual shifts, engine lateral movement.
__________________
2010 135i 6MT Jet Black
N54/3 Converted ///Mutt | BUILD THREAD | GARAGE SALE
Appreciate 0
      08-11-2020, 11:43 PM   #4
AshwinLB
New Member
Canada
3
Rep
19
Posts

Drives: 2010 E82 135i
Join Date: Jan 2018
Location: Toronto

iTrader: (0)

I have the Turner 60a mounts and they had a noticeable increase in nvh until I raised the idle which made it go away
Appreciate 0
      08-12-2020, 01:36 AM   #5
katsooba
First Lieutenant
katsooba's Avatar
73
Rep
365
Posts

Drives: bmw 135i
Join Date: Apr 2012
Location: Israel

iTrader: (0)

What about the vtt motor mount inserts?
anyone tried them?
Appreciate 0
      08-12-2020, 08:58 AM   #6
ShocknAwe
1Addict
ShocknAwe's Avatar
United_States
2694
Rep
7,321
Posts

Drives: E82 Mutt
Join Date: Jul 2012
Location: Charleston

iTrader: (22)

Quote:
Originally Posted by katsooba View Post
What about the vtt motor mount inserts?
anyone tried them?
Yep. Pressed those into oem cortecos.

Key word is pressed. They couldn't be hammered in. Hope these stock engine mounts don't wear out anytime soon.
__________________
2010 135i 6MT Jet Black
N54/3 Converted ///Mutt | BUILD THREAD | GARAGE SALE
Appreciate 0
      08-12-2020, 07:13 PM   #7
LUX_nyc
Private
United_States
5
Rep
84
Posts

Drives: 08 Sedona Red 135i
Join Date: Apr 2018
Location: NYC

iTrader: (4)

Quote:
Originally Posted by ShocknAwe View Post
Quote:
Originally Posted by katsooba View Post
What about the vtt motor mount inserts?
anyone tried them?
Yep. Pressed those into oem cortecos.

Key word is pressed. They couldn't be hammered in. Hope these stock engine mounts don't wear out anytime soon.
Any noticeable NVH increase?
Appreciate 0
      08-13-2020, 03:58 PM   #8
ShocknAwe
1Addict
ShocknAwe's Avatar
United_States
2694
Rep
7,321
Posts

Drives: E82 Mutt
Join Date: Jul 2012
Location: Charleston

iTrader: (22)

Quote:
Originally Posted by LUX_nyc View Post
Any noticeable NVH increase?
Yes. Really minor though. But I also have a twin disk clutch...
__________________
2010 135i 6MT Jet Black
N54/3 Converted ///Mutt | BUILD THREAD | GARAGE SALE
Appreciate 0
      08-13-2020, 07:27 PM   #9
Ginger_Extract
California-bound
Ginger_Extract's Avatar
United_States
346
Rep
1,454
Posts

Drives: BMW 135i
Join Date: Jan 2013
Location: Los Angeles, CA

iTrader: (3)

Passenger side one was broken in half by 55k miles. It's the hot side, and the mount is soft rubber, so makes sense. Went with 95A Revshift mounts. Fine when it was a track car, overkill now that's just a daily.
__________________
Streets of Willow: 1:27.7 CW 11/15/15; 1:29.5 CCW 8/15/15 |||| Autoclub Speedway ROVAL (CCW): 1.52.6 - 12/2/17
Willow Springs - Big Willow (CW): 1:35.8 - 3/31/18 |||| Buttonwillow #13 (CW): 1:59.3 1/27/18
https://www.facebook.com/JakeStumphRacing |||| http://www.youtube.com/user/RaceMeMZ3
Appreciate 0
      08-23-2020, 08:08 PM   #10
niceast
Private
21
Rep
87
Posts

Drives: e82
Join Date: May 2017
Location: Private

iTrader: (0)

blackforestindustries makes some cool looking engine mounts if your in the market
https://blackforestindustries.com/co...s/motor-mounts
stage 1 or stage 2.
CNC milled aluminium
Appreciate 0
Post Reply

Bookmarks

Tags
135 motor mount

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:49 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST