BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-20-2018, 09:52 PM   #1
drtvinp
Jedi Wannabe
drtvinp's Avatar
United_States
7
Rep
34
Posts

Drives: E82 128i ZSP
Join Date: Jan 2016
Location: Virginia

iTrader: (0)

Radiator Fan Question

I did multiple searches on this and was unable to find any answers.

I have an 09 128i with about 899xx miles

Stopped at the store today on my way home from work and once parked I noticed a little bit of smoke/steam/whatever coming from the front of the engine. Not a lot - but enough to make me look. It was also about 35 degrees (F) outside, but again, enough to make me look. Popped the hood, and the first thing I notice is that the fan was not spinning. No smoke or anything, but the fan was not spinning. The engine bay was not hat, I had no CEL and no other indicators of anything wrong.

Went into the store for about half an hour, came out, popped the hood, started the car, and the fan was spinning.

Honestly, the first thing I did was scratch my head and wonder if this was some sort of BMW thing that I didn't know about, but the more I think about it, the less I like it.

Now I'm thinking that it may be a wiring issue or maybe the fan motor is starting to go?

I will add that the belt blew up about six months ago and of course some of it got caught up in the fan, but it was still spinning with no issues.

Any help is appreciated or if I missed some thread on this, please point me in the right direction.

Thanks!
__________________
2009 E82 128i ZSP, Space Grey
2001 E46 330ci ZSP, Topaz Blue (Gone but not forgotten)
1995 FZJ80 Toyota LandCruiser, White
Appreciate 0
      03-21-2018, 12:59 PM   #2
iminhell1
C2H5OH
iminhell1's Avatar
United_States
1400
Rep
1,648
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

Smoke was probably moisture evaporating off the Radiator, steam.
The Cooling Fan doesn't run all the time, it's as needed.


So long as the car is maintaining temperatures, you're fine. And it'll throw a light if it's not.
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
2020: Speedtech, BW S366, 7.5"race, VTT DBBL, 2x450's, PR coils, Berk mids, E85
Appreciate 0
      03-21-2018, 01:18 PM   #3
drtvinp
Jedi Wannabe
drtvinp's Avatar
United_States
7
Rep
34
Posts

Drives: E82 128i ZSP
Join Date: Jan 2016
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by iminhell1 View Post
Smoke was probably moisture evaporating off the Radiator, steam.
The Cooling Fan doesn't run all the time, it's as needed.


So long as the car is maintaining temperatures, you're fine. And it'll throw a light if it's not.
Awesome, thanks for the reply!
__________________
2009 E82 128i ZSP, Space Grey
2001 E46 330ci ZSP, Topaz Blue (Gone but not forgotten)
1995 FZJ80 Toyota LandCruiser, White
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:29 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST