BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-29-2018, 08:55 PM   #1
mtpocketse82
Registered
0
Rep
1
Posts

Drives: 2012 135i
Join Date: Oct 2018
Location: Buffalo

iTrader: (0)

Radiator Fan High/Coolant loss

Hello everyone,

Iíve recently had an issue where my radiator fan kicks on high intermittently when the car is dead cold,I feel like it may be my water pump but am scratching my head on this one, mainly because my car has only 24k miles on it. I cycled the pump with the test procedure,The coolant is definitely circulating, and itís not making any weird noises.i have lost about 1L of coolant,with no spots on my driveway.Additionally I noticed, the fan only kicks on when the heat is on,it may be a fluke, but I ran my car tonight for about 10 min and the fan didnít kick on.I have an appointment at the dealer in a week for routine service. Any thoughts are appreciated.
Appreciate 0
Post Reply

Bookmarks

Tags
radiator fan, water pump failure, water pump thermostat

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:46 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST