BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      09-13-2018, 05:35 PM   #1
dmotraz
New Member
dmotraz's Avatar
0
Rep
8
Posts

Drives: brown 2012 135i
Join Date: Feb 2014
Location: Texas

iTrader: (0)

Garage List
2012 135i  [0.00]
Lone Yellow Exclamation Point Center Screen

So something interesting happened today, I had to hit my brakes a tad bit hard on the highway and a large yellow exclamation point appeared in the dash (nothing around it, no gear, no triangle, just a lone giant yellow exclamation point). After letting my car cool down for a few hours it has not gone away, it appears every time I insert the key into the ignition. Once I start the engine up no problems, car is running fine but it still has the fault indicator next to the odometer. When I go to the check portion of the cluster list and click in on the stalk it doesn't give me any information other than the giant yellow exclamation point front and center. Any ideas?

(checked the manual, I believe it may be something wrong with the door latch sensor, but in their infinite wisdom BMW saw fit to put their warning symbols in B/W and not color. In the manual it says a lone exclamation point is door open ignition on, I've never had that symbol pop up ever in that situation, and this symbol appeared after hard braking at highway speeds.)
Appreciate 0
      09-13-2018, 08:32 PM   #2
Gangplank
Colonel
Gangplank's Avatar
United_States
894
Rep
2,189
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
I think you're correct.
__________________
2011 135i DCT Sport pkg | PPK | M3 front control arms | RSFB inserts | Diff lockdown bracket | Ohlins R&T w/ Swift springs.
Appreciate 0
      09-13-2018, 08:44 PM   #3
dmotraz
New Member
dmotraz's Avatar
0
Rep
8
Posts

Drives: brown 2012 135i
Join Date: Feb 2014
Location: Texas

iTrader: (0)

Garage List
2012 135i  [0.00]
Quote:
Originally Posted by Gangplank View Post
I think you're correct.
I'm hoping so, I'm trying to avoid the BMW dealership goat rope of "something terrible is wrong with your car"

Yes I still use the dealership, still got 2k left on the car, gotta pay it off before the fun begins.

Additional note:

This exclamation point remains on even with my door shut, now even though that may be the solution, I'm not 100% certain that it is simply because of that...
Appreciate 0
      09-14-2018, 08:30 AM   #4
1and1
Loves me some MHD!
1and1's Avatar
United_States
1190
Rep
1,158
Posts

Drives: faster than he should...
Join Date: Jul 2016
Location: Tally, FL

iTrader: (1)

Garage List
'09 135i  [5.00]
I'd think open & close doors/hood/trunk & test for effect. If symptom persists next would pull codes...

Or, if you have the means, skip the other stuff and just pull the codes... See what it has to say for itself.
__________________
1and1
135i - E82.N54 2009 BSM - MHD S1+ / xHP S3 / PR CP & IC / RB PCV / Borla
. . . . RSFI, Koni & Eibach, Dinan CP's & M3 CA's / EBC Red's & Firehawk 500's
X1 - E84.N20 2013 MGM - JB4 - The Wife's
Appreciate 0
      09-14-2018, 05:09 PM   #5
FLATBMW
Private
FLATBMW's Avatar
22
Rep
67
Posts

Drives: E82
Join Date: Feb 2017
Location: Orange County, California

iTrader: (0)

Lightbulb

! Refers to the drivers door being open
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:45 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST