BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      07-13-2018, 09:15 PM   #1
nyklus
New Member
nyklus's Avatar
2
Rep
20
Posts

Drives: 2010 bmw 128i
Join Date: Mar 2018
Location: miami

iTrader: (0)

AC not working.. HELP!

Hello, having an issue with my car, 2010 128i, the air coming out the vents is always hot mostly hotter on the driver side than the passenger side doesn't matter if it's at the lowest temperature setting in the climate control it's always hot, so I checked all the fuses behind glove box and all checked out, tested the checked the wires going to the compressor and no power at all with the ac turned on in the climate control, all of the wiring under the hood looks good so I'm at a loss here, I scanned the car with Carly app and got a bunch of codes for the ac which I will post a picture with all the codes although, I do know that the flap motor actuator for the feet is missing and also the one that opens and closes the door above the blower that allows air from outside to go through the cabin filter and into the cabin is also missing.
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:44 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST