BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-22-2018, 04:58 AM   #1
Jready
Registered
0
Rep
1
Posts

Drives: Bmw 116i e87 2004
Join Date: Mar 2018
Location: Uk

iTrader: (0)

Electrical problem rear wiper and windows

Hi,

I have a 116i e87 2004 with 63k
Iíve never had a problem with it until today.
So I opened the boot when we were out loaded it up, shut it and drove out the space and then the boot open symbol so I stoped open the boot and shut it again. This didnít stop it so I repeated this a couple of times then gave up and start driving home either the warning going of knowing the boot was closed.

Then many 1/2 a mile down the road the Rev counter dropped out then went right up then the speedo started so the same ( car was running fine)
And also a constant clicking from (Iím guessing ) a relay in the glovebox.
Continuing down the road the car intermittently continued with the faults and then the front wipers started randomly going! Then stopped up. So I turned the on and off and they went back to normal.

Then by the time we got home everything but the boot warning stopped, I turn it of emptied the car then started it and when for a drive and it was okay apart from a constant clicking from the relay in the glovebox and rear wiper and windows not working

I have just checked the alternator which is 14.4volts
Now the battery was at 12.8 but did slowly drop of to 11.9
Now obviously the battery is nackered so I changed that.

I have borrowed a friends code reader reset all errors and and found the following under the JBE and JBE2 sections:
A6E3- central locking drive, rear window

A6DD- roller sun-blind/ luggage compartment cover

Under Foot well modules
A33A- transmission control unit communication fault

I have taken out the pdc from the rear to check as reading that can be a common problem.

Thanks in advance
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:56 AM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST