BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      09-24-2018, 08:16 PM   #89
EvoKnvl
Enlisted Member
45
Rep
47
Posts

Drives: Valencia Orange 1 Series M
Join Date: Sep 2015
Location: Bay Area, CA

iTrader: (0)

Quote:
Originally Posted by SpencerMH View Post
Hello- I've just installed these and love them.

I haven't coded them yet as most places around me have declined to do it(anyone that knows someone near Ft Lauderdale Florida that will please let me know).

Question is, heated seats aren't working and i'm wondering if thats due to coding needed or did i miss a connection; can anyone tell me if the heated seats function worked ahead of coding?
When you press the heater button, does it stay on for a second and then turn off. What Module and harness are you using?

Another member on here helped me out a lot. You either need to pull the stock harness from your seats or order a new set. I recommend ordering a new one since it's really hard to get the stock one out. After you pull the harness, you can strip out all the excess connections. I don't recall which ones you need, but I believe you end up with 2 or 3 connectors left.

Also, you'll want to pull your stock control box. That one is easy to remove. Once you have these 2 parts, the heated seats will work. There is no coding required.

If you're referring to needing coding for the Passenger Occupancy Sensor, you can do it yourself if you have the cable and software. Otherwise, if you can get someone to help you, there are 2 references to the sensor. Just set those to disable. It will get rid of the warning. My understanding is that it will not disable the airbags, just the sensor. With the sensor disabled, it will assume there is a passenger in the seat and go off in the event of an emergency.
Appreciate 0
      09-25-2018, 08:27 PM   #90
SpencerMH
First Lieutenant
SpencerMH's Avatar
United_States
45
Rep
356
Posts

Drives: 1M, M6 GC
Join Date: Dec 2010
Location: Ft. Lauderdale Fl

iTrader: (3)

Quote:
Originally Posted by EvoKnvl View Post
Quote:
Originally Posted by SpencerMH View Post
Hello- I've just installed these and love them.

I haven't coded them yet as most places around me have declined to do it(anyone that knows someone near Ft Lauderdale Florida that will please let me know).

Question is, heated seats aren't working and i'm wondering if thats due to coding needed or did i miss a connection; can anyone tell me if the heated seats function worked ahead of coding?
When you press the heater button, does it stay on for a second and then turn off. What Module and harness are you using?

Another member on here helped me out a lot. You either need to pull the stock harness from your seats or order a new set. I recommend ordering a new one since it's really hard to get the stock one out. After you pull the harness, you can strip out all the excess connections. I don't recall which ones you need, but I believe you end up with 2 or 3 connectors left.

Also, you'll want to pull your stock control box. That one is easy to remove. Once you have these 2 parts, the heated seats will work. There is no coding required.

If you're referring to needing coding for the Passenger Occupancy Sensor, you can do it yourself if you have the cable and software. Otherwise, if you can get someone to help you, there are 2 references to the sensor. Just set those to disable. It will get rid of the warning. My understanding is that it will not disable the airbags, just the sensor. With the sensor disabled, it will assume there is a passenger in the seat and go off in the event of an emergency.
Thank you and that's it, I need the harness! Ordered and I'll update ASAP
__________________
BSM 1M, MCS Coilovers, Pure Stg 2 Turbos, Walbro LPFP, JB4, BMS E85 Flash, ECS CF sealed intake, N54 Tuning DP's, Evolve Race Exhaust, Wagner FMIC, Stett CP w/ Tial BOV, ST BBK, Big Tires.
M6 Gran Coupe w JB4, 996 C2, Lotus Esprit V8TT
Appreciate 0
      10-02-2018, 04:56 AM   #91
THEMASH
New Member
1
Rep
6
Posts

Drives: 2013 M5
Join Date: Nov 2013
Location: VA/KSA

iTrader: (0)

Price for a pair ?? how long does it usually take from order to delivery ?
We have heated seats in the 1M ? lol
Appreciate 0
      03-17-2019, 01:11 PM   #92
SpencerMH
First Lieutenant
SpencerMH's Avatar
United_States
45
Rep
356
Posts

Drives: 1M, M6 GC
Join Date: Dec 2010
Location: Ft. Lauderdale Fl

iTrader: (3)

Hello, got the seat heater harness installed and i get the same thing, push the seat heater button and it turns on then off after 2 seconds same as before i had the harness installed.

I had the seats coded for airbags and it went well, anyone know if I need to recode for the heated seats now? From EvoKnvl it doesn't sound i should.

I bought two cables for two seats and you only need one wiring harness FYI in case anyone else is ordering the wiring harness.
__________________
BSM 1M, MCS Coilovers, Pure Stg 2 Turbos, Walbro LPFP, JB4, BMS E85 Flash, ECS CF sealed intake, N54 Tuning DP's, Evolve Race Exhaust, Wagner FMIC, Stett CP w/ Tial BOV, ST BBK, Big Tires.
M6 Gran Coupe w JB4, 996 C2, Lotus Esprit V8TT
Appreciate 0
      03-20-2019, 03:19 AM   #93
EvoKnvl
Enlisted Member
45
Rep
47
Posts

Drives: Valencia Orange 1 Series M
Join Date: Sep 2015
Location: Bay Area, CA

iTrader: (0)

Quote:
Originally Posted by SpencerMH View Post
Hello, got the seat heater harness installed and i get the same thing, push the seat heater button and it turns on then off after 2 seconds same as before i had the harness installed.

I had the seats coded for airbags and it went well, anyone know if I need to recode for the heated seats now? From EvoKnvl it doesn't sound i should.

I bought two cables for two seats and you only need one wiring harness FYI in case anyone else is ordering the wiring harness.
Spencer, just want to verify. Your original seats were power seats or manual? If they were power seats, did you use the stock control module under the seat? Also, did you get the correct cables? I had to use 2. One for each side. You're basically stripping all the wiring out except for I think 2 things on the driver, and 3 on the passenger. I would need to check my harness to be sure.
Appreciate 0
      03-20-2019, 07:12 AM   #94
SpencerMH
First Lieutenant
SpencerMH's Avatar
United_States
45
Rep
356
Posts

Drives: 1M, M6 GC
Join Date: Dec 2010
Location: Ft. Lauderdale Fl

iTrader: (3)

Hello and thank you, my seats were powered and heated, i bought this part 61 12 2 155580. I bought two but when they arrived it was clearly setup with one connection to the fuse panel, one long cable to go to drivers side seat and one short for passenger side(I'm US LHD).

Problem is from there i saw the wiring to the back of the fuse panel and said no way and had local indy shop do the wiring because i knew it would take forever for me to take that on in my old age. I believe they bypassed the stock control module but I'll need to pop the seats up to make sure.

That part number is correct right and the stock control module is bypassed was my understanding but I need to reacquaint myself with it?
__________________
BSM 1M, MCS Coilovers, Pure Stg 2 Turbos, Walbro LPFP, JB4, BMS E85 Flash, ECS CF sealed intake, N54 Tuning DP's, Evolve Race Exhaust, Wagner FMIC, Stett CP w/ Tial BOV, ST BBK, Big Tires.
M6 Gran Coupe w JB4, 996 C2, Lotus Esprit V8TT
Appreciate 0
      03-20-2019, 01:53 PM   #95
EvoKnvl
Enlisted Member
45
Rep
47
Posts

Drives: Valencia Orange 1 Series M
Join Date: Sep 2015
Location: Bay Area, CA

iTrader: (0)

Quote:
Originally Posted by SpencerMH View Post
Hello and thank you, my seats were powered and heated, i bought this part 61 12 2 155580. I bought two but when they arrived it was clearly setup with one connection to the fuse panel, one long cable to go to drivers side seat and one short for passenger side(I'm US LHD).

Problem is from there i saw the wiring to the back of the fuse panel and said no way and had local indy shop do the wiring because i knew it would take forever for me to take that on in my old age. I believe they bypassed the stock control module but I'll need to pop the seats up to make sure.

That part number is correct right and the stock control module is bypassed was my understanding but I need to reacquaint myself with it?
Those don't look right. These are the part numbers I used.
61129131728
61129131729

They are literally the same exact harness as the ones used in your power seats. You can remove them from your power seats, but it's a PITA because some of the wiring is routed behind and through the seat.

Once you get them, you'll notice that your seat only has a couple connectors. The Driver should have the heated connector, and another one for the airbags. The passenger side has the same ones with the addition of the Passenger Occupancy sensor. You'll hook up other wires only and run it through the stock control box. IIRC, you'll only use 3 of the ports in the box since you're no longer using any of the power functions. Once that's done, it should work correctly.

For the 2 parts I listed above, you can be super lazy and just hook them up, but you'll have a jumble of wires. So what I recommend you do is just pull the tape apart until you get the connectors and wires you need. It'll be much cleaner that way. Here's some pics of the only parts you need.

Passenger side. The top big one goes to the seat. The middle medium ones goes to the control box, and the small one on the right is the Passenger Sensor


Driver side. Basically the same as the passenger side minus the Passenger sensor. The top plug goes to the seat, and the bottom one to the control box.
Appreciate 3
ayao393.00
eeghie193.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:52 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST