BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      03-26-2019, 10:15 AM   #67
CivicDuty
Private
Canada
45
Rep
55
Posts

Drives: BMW 135i
Join Date: Mar 2019
Location: Southern Ontario

iTrader: (0)

Haven't done anything more about the problem but I thought I'd post a quick video of my rough idle on cold start to see if it is the same as what others have experienced.

You can hear the first stumble at the 40 second mark. Once you drive the car it doesn't do it again until the next day.

Appreciate 0
      03-26-2019, 10:52 AM   #68
Matticus91
Brigadier General
Matticus91's Avatar
United_States
3166
Rep
3,698
Posts

Drives: 2013 135i
Join Date: Aug 2015
Location: Washington DC

iTrader: (6)

Any codes? My car has done this before, especially on cold starts. As well as my last 135i.
__________________
"Tobias" 2013 135i ///M-Sport 6MT Pure Stage 1 XDI 35 HPFP 404whp/440wtq
Appreciate 0
      03-26-2019, 01:15 PM   #69
CivicDuty
Private
Canada
45
Rep
55
Posts

Drives: BMW 135i
Join Date: Mar 2019
Location: Southern Ontario

iTrader: (0)

Just these. I ordered new plugs today, doubt they've been changed yet.
Attached Images
 
Appreciate 0
      05-10-2019, 09:22 PM   #70
CivicDuty
Private
Canada
45
Rep
55
Posts

Drives: BMW 135i
Join Date: Mar 2019
Location: Southern Ontario

iTrader: (0)

@1and1 OneWhite35 Matticus91

Ok, finally did something. So since I'm the best person to sell myself on an idea I decided, why pay $200 for a DME update when for just $1k more you can get a Dinan S2 flash! LOL

Went to the dealer today, didn't tell them anything about the 2E0F code and got them to flash it with the Dinan S2 program. I figured since the flash requires a DME update anyway I just might get lucky! So knock on wood....the car is fantastic! Throttle response is snappy and I mean instant...heel and toe downshifts are beautiful!!! Not to mention the extra kick in the butt-dyno.

Dealer didn't mention anything about any permanent codes and so far I'm a happy camper. Again, my only code was 2E0F with periodic cold start stumble, no other issues.

Yes there are many perfectly reasonable opinions about which tune to go with and I don't fault anyone for their choice. For me, my car is a 2012 that would require a bench flash to go MHD, JB4 seems to good but I'd prefer not to have a piggy back system, COBB doesn't support my 2012 so I was left with one, dealer supported flash. Not the top in HP but good enough for me!

Fingers crossed!
Appreciate 1
1and11470.00

      05-10-2019, 11:00 PM   #71
NorthernDancer
Major
326
Rep
1,359
Posts

Drives: 325iX & 128
Join Date: Apr 2011
Location: Ottawa On Canada

iTrader: (3)

Did you change the plugs?
Appreciate 0
      05-11-2019, 07:16 AM   #72
CivicDuty
Private
Canada
45
Rep
55
Posts

Drives: BMW 135i
Join Date: Mar 2019
Location: Southern Ontario

iTrader: (0)

Quote:
Originally Posted by NorthernDancer View Post
Did you change the plugs?
Yes, about a month ago....but that didn't fix the stumble. They definitely needed changing though as the gap was up to .035.
Appreciate 0
      05-11-2019, 07:03 PM   #73
1and1
Loves me some MHD!
1and1's Avatar
United_States
1470
Rep
1,381
Posts

Drives: faster than he should...
Join Date: Jul 2016
Location: Tally, FL

iTrader: (1)

Garage List
'09 135i  [5.00]
Congrats on the Dinan S2!!
With any luck at all that'll cure the symptoms you were having, and make for a way more fun ride as well!

Enjoy!
__________________
1and1
135i - E82.N54 2009 BSM - MHD / xHP / PR CP & 7.5" Race IC / N55 mid & Borla
. . WL RSFI, Koni, Eibach & Dinan CP's, M3 CA's / EBC Red's & Firehawk 500's
X1 - E84.N20 2013 MGM - JB4 - The Wife's
Appreciate 2
Esteban4122.50

      05-26-2019, 05:23 PM   #74
Tallicia
Private First Class
Tallicia's Avatar
United_States
61
Rep
103
Posts

Drives: 135i
Join Date: Jun 2016
Location: DFW, TX

iTrader: (2)

Garage List
I had this going on and replaced my valvetronic motor about a month ago. The tools to do it are more than the eletric motor with the built in positioning sensor, smh. replacing the eccentric shaft while in there is optional, replacing the eccentric shaft roller bearings is probably adequate.

Also clean walnut blasted intake valves helps a nice smooth idle.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:27 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST