BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-05-2019, 07:44 PM   #1
ProjectDaCosta135i
Registered
0
Rep
4
Posts

Drives: E82 coupe
Join Date: Dec 2017
Location: Canada Ontario

iTrader: (0)

PLEASE HELP! Car is not idling properly after MHD install.

Hello,

I have a 2009 bmw 135i

Trying to install mhd and my car isnt dealing with it correctly.

First install stage 1, no options on. Car started and idled fine.

Then i added burble option, started car and it idle stuttered very hard.

Removed burble, continued.
Went to stock mhd options on, continued.
Flashed to oem, still stuttering idle.

Is there any way to fix this with the app? I need the car running tomorrow.
Appreciate 0
      06-06-2019, 10:23 AM   #2
dizzy619
Major
367
Rep
1,190
Posts

Drives: F31 340i
Join Date: Feb 2016
Location: bedfordshire

iTrader: (0)

Hi mate.... Keep trying to install the stock map... Connect a charger and make sure your doing everything properly..
Appreciate 0
      06-06-2019, 10:39 AM   #3
amg6975
Private First Class
amg6975's Avatar
58
Rep
128
Posts

Drives: 2012 135, 2009 X3, 2005 Cooper
Join Date: May 2017
Location: Rochester NY

iTrader: (0)

It could just be adaptations. Mine is always a little grumpy after flashing a new map. try letting it run for a minute and see if it finds its feet?
Appreciate 1
dtla1296.00

      06-06-2019, 12:11 PM   #4
dtla1
Major
dtla1's Avatar
296
Rep
1,207
Posts

Drives: 2011 135i, Space Grey
Join Date: Apr 2014
Location: Silicon Valley

iTrader: (2)

Quote:
Originally Posted by amg6975 View Post
It could just be adaptations. Mine is always a little grumpy after flashing a new map. try letting it run for a minute and see if it finds its feet?
Agreed, OP might want to take the car for a spin around the block to let everything settle in.
Appreciate 0
      06-06-2019, 03:00 PM   #5
mfindigital
Lieutenant
213
Rep
414
Posts

Drives: 2011 135i
Join Date: Jul 2016
Location: los angeles

iTrader: (0)

definitely take the car for a ride if you flashed back to stage 0
__________________
2011 Space Grey 135i, DCT MSport Suspension, M3 FSB, Berk Street Axle Back, MHD Stage 2+, VRSF Catless DP, VRSF 5" FMIC, VRSF LCP, BMS UCP.
Appreciate 0
      06-08-2019, 07:11 AM   #6
talmadge
New Member
0
Rep
7
Posts

Drives: 135i convertible
Join Date: May 2019
Location: Charlotte

iTrader: (0)

I had a similar problem. Everything was fine with stage 1 until I added burble option. My "rough idle" was two cylinders misfiring. I replaced all the plugs and coils. Everything is fine again but I'm staying away from the burble option.
Appreciate 0
      06-08-2019, 11:51 AM   #7
The Wind Breezes
Lieutenant Colonel
The Wind Breezes's Avatar
753
Rep
1,775
Posts

Drives: 135i N55 DCT
Join Date: Apr 2015
Location: USA

iTrader: (0)

Your car already runs, you can drive it like that safely if you have no cat.

You were probably on original coilpacks and they fail. Odd that it happens on your flash. Replace em and you can also do the plugs for good measure.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:42 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST