BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      06-03-2015, 07:36 PM   #1
funseries
Private
2
Rep
83
Posts

Drives: 135i
Join Date: Dec 2011
Location: Canada

iTrader: (1)

AC only working on one side

I'm guessing it's not that bad off if the passenger side still blows cold air. Could it be a faulty hose or something?
Appreciate 0
      06-03-2015, 10:47 PM   #2
Joaco135
Captain
Joaco135's Avatar
United_States
58
Rep
607
Posts

Drives: 2016 M235i, MP Exhaust
Join Date: Oct 2011
Location: Killeen, TX

iTrader: (4)

Our cars have a problem with the condensers, had the same problem and dealer replaced it under warranty.
Appreciate 0
      06-04-2015, 09:54 PM   #3
funseries
Private
2
Rep
83
Posts

Drives: 135i
Join Date: Dec 2011
Location: Canada

iTrader: (1)

Unfortunately out of warranty now. Any idea on the cost?
Appreciate 0
      06-27-2015, 11:21 AM   #4
Braudham
New Member
0
Rep
9
Posts

Drives: 2011 128i - Alpine White
Join Date: Dec 2013
Location: CA

iTrader: (0)

I just had this fixed under CPO warranty. It was the evaporator. Passenger side would blow cold air but driver's side would stay lukewarm. Dealer said out of warranty it would cost $7000 but I don't believe that. I looked up the part number and it was around $500 for genuine OEM part plus some o-rings. I watched a youtube video of a guy who replaced it in 3 hours. The entire dash has to come off.
Appreciate 0
      06-28-2015, 01:36 PM   #5
uberschnell
Brigadier General
uberschnell's Avatar
No_Country
530
Rep
4,021
Posts

Drives: Wide Body 1
Join Date: Mar 2007
Location: Bay Area

iTrader: (48)

BMW cant build cars for shit
Appreciate 0
      07-01-2015, 10:41 AM   #6
black_vicking
Private
3
Rep
83
Posts

Drives: 2012 335i
Join Date: Dec 2014
Location: PUERTO RICO

iTrader: (0)

mine has the same problem but route 66 pays for the repair mine is $1,075 and it was the evaporator to.
Appreciate 0
      07-25-2015, 05:33 PM   #7
funseries
Private
2
Rep
83
Posts

Drives: 135i
Join Date: Dec 2011
Location: Canada

iTrader: (1)

Dunno if it was just a temporary fix but I just got my freon topped off and it's cold on both sides again.
Appreciate 0
      07-10-2018, 06:20 AM   #8
128ibro
Enlisted Member
128ibro's Avatar
12
Rep
48
Posts

Drives: 128i Convertible
Join Date: Feb 2018
Location: United States

iTrader: (0)

Quote:
Originally Posted by funseries View Post
Dunno if it was just a temporary fix but I just got my freon topped off and it's cold on both sides again.
Can you give us an update; was it only freon or something else?
Appreciate 0
      07-11-2018, 03:24 PM   #9
Ladydragonz
Private First Class
Ladydragonz's Avatar
United_States
55
Rep
157
Posts

Drives: '08 135i M Sport
Join Date: May 2015
Location: Westchester

iTrader: (0)

Would love an update mine went completely ambient today. It's been getting slightly less colder with each trip up until today....
Appreciate 0
      07-11-2018, 04:25 PM   #10
Ginger_Extract
California-bound
Ginger_Extract's Avatar
United_States
289
Rep
1,396
Posts

Drives: BMW 135i
Join Date: Jan 2013
Location: Los Angeles, CA

iTrader: (3)

Had the same issue. Got the system recharged about a year ago and it's been fine since.
__________________
Streets of Willow: 1:27.7 CW 11/15/15; 1:29.5 CCW 8/15/15 |||| Autoclub Speedway ROVAL (CCW): 1.52.6 - 12/2/17
Willow Springs - Big Willow (CW): 1:35.8 - 3/31/18 |||| Buttonwillow #13 (CW): 1:59.3 1/27/18
https://www.facebook.com/JakeStumphRacing |||| http://www.youtube.com/user/RaceMeMZ3
Appreciate 0
      07-12-2018, 05:45 AM   #11
juld0zer
Major
310
Rep
1,063
Posts

Drives: E82 135i 7DCT
Join Date: Jul 2016
Location: 2153

iTrader: (0)

Also check that all the flaps work properly
Appreciate 0
      07-16-2018, 12:04 AM   #12
128ibro
Enlisted Member
128ibro's Avatar
12
Rep
48
Posts

Drives: 128i Convertible
Join Date: Feb 2018
Location: United States

iTrader: (0)

Quote:
Originally Posted by Ladydragonz View Post
Would love an update mine went completely ambient today. It's been getting slightly less colder with each trip up until today....
I refilled mine 5 days ago since then I get cool air from both sides.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:15 PM.




1addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST