BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      05-19-2017, 01:44 PM   #1
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Exclamation My DCT lag, idle issue, and lurching problems.

I figure I would just start my own thread on this as I've been pretty vocal about my problems. So I finally got to the point with the drivability issues I got the car into the dealership. The car was literally almost undriveable in the horrid stop and go traffic of DC with the A/C on. Idle stumbling, then surging. With the surge, the car would want to jump forward. You can imagine how this is like when you're stop and go for several miles.

So I got an update from my SA today. Here are the notes the tech put into the system and they think they got it fixed. We'll see. My SA test drove my car with me in it when I dropped it off. I wanted to make sure he knows what I'm dealing with. He wants to test drive my car again to make sure the problem is really gone before releasing it back to me.

VERIFIED CUSTOMER COMPLAINT, TEST DROVE THE CAR
NOTED VEHICLE IS EQUIPPED WITH DCT TRANSMISSION AND SEEMS
LIKE THE STALLING ISSUE IS RELATED TO BOTH ENGINE AND
TRANSMISSION. ATTACHED CHARGER, PERFORMED SHORT TEST, NOTED
UNDERVOLTAGE FAULT PRESENT. RAN "ENERGY DIAGNOSIS" NOTED LOW
STATE OF CHARGE WAS PRESENT FOR 4 DAYS. (NOTE THAT VEHICLE
WILL BEHAVE DIFFERENTLY WITH LOW BATTERY VOLTAGE" RAN "IDLE
SPEED" TEST PLAN AND BUMPED THE IDLE FOR AC AND LOW VOLTAGE
CONDITIONS BY 100RPM. D6121 00ENDIAG 73 507, D6121 00000000
01 901 TEST DROVE THE VEHICLE NOTED STALLING ISSUE IS
RESOLVED BUT VEHICLE STILL SURGES FORWARD. RAN "DCT
TRANSMISSION FLUSHING FUNCTION" AND BLED THE ENTIRE COOLING
LINES. RAN "GEARBOX ADAPTATION TEST PLAN" AND RE ADJUSTED
BOTH TORQUE CHARACTERISTIC AND ALSO TRANSMISSION SLIPPING
POINT. TEST DROVE THE VEHICLE AROUND TO SET A BASE LINE FOR
TRANS AND ENGINE ADAPTATIONS
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-19-2017, 02:12 PM   #2
AGAV13
Captain
AGAV13's Avatar
United_States
293
Rep
888
Posts

Drives: AW 135is (#363/586)
Join Date: May 2012
Location: CT 860

iTrader: (2)

Let us know if they persist. I am having the same issues and have become more frequent as I am now running the a/c.
__________________
CURRENT
2017 Boxster S ?718? (07/27/18)
2018 Jeep Wrangler Unlimited Rubicon Recon - (10/28/18)
SOLD
2013 BMW 135is #363/586 - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK
Appreciate 0
      05-19-2017, 02:37 PM   #3
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Sure will. And before those that haven't followed my posts about this problem start commenting about the reported possible fixes:

Yes I did the following in the following order:

1) PPK
2) SIB 12-15-14
3) Dinan S2 tune
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-19-2017, 02:41 PM   #4
Esteban
Major General
United_States
4115
Rep
6,383
Posts

Drives: 2016 VW GLI SEL
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

I've been following your posts regarding your issues for a few years. We've discussed this quite often and as I've told you before, I feel your pain and hope that it finally gets resolved. Good luck.
Appreciate 0
      05-19-2017, 04:48 PM   #5
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Got word from my SA that it's fixed. I won't be getting it tonight. So I'll see tomorrow when I pick it up.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-19-2017, 08:21 PM   #6
FrostyDC4
Second Lieutenant
United_States
57
Rep
250
Posts

Drives: 2012 135i M-7DCT|Nissan Z Car
Join Date: Nov 2016
Location: Scottsdale / Gilbert AZ

iTrader: (0)

Garage List
2007 Nissan 350Z  [0.00]
2012 BMW 135i  [0.00]
The issue still exists with the Dinan S2?
Appreciate 0
      05-19-2017, 08:58 PM   #7
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Yes. But only with the A/C on. The car drives great without the A/C on. Hopefully the dealer was able to come up with the magic bullet to finally shut me up from all the whining.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-20-2017, 02:29 PM   #8
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Update: Just got back from picking up my car. I have to say I'm really pleased with how it's driving now. Can't detect much of any throttle lag anymore. I kept the A/C on the entire drive going through slow a$$ city traffic to get to the highway and then highway cruising. If this is how the DCT really drives/behaves, I've been missing out for a long long time because my car has never driven like this even with the Dinan S2 tune. So now I have the throttle response I have always expected with the added goodness of the power delivery of the S2 tune.

I'll give the car a week or so to see if any of the past gremlins creep back but I have to say if this really does fixes my complaints, this should be a sticky.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 1
      05-20-2017, 04:54 PM   #9
FrostyDC4
Second Lieutenant
United_States
57
Rep
250
Posts

Drives: 2012 135i M-7DCT|Nissan Z Car
Join Date: Nov 2016
Location: Scottsdale / Gilbert AZ

iTrader: (0)

Garage List
2007 Nissan 350Z  [0.00]
2012 BMW 135i  [0.00]
What did they say the culprit was?
Appreciate 0
      05-20-2017, 07:15 PM   #10
Esteban
Major General
United_States
4115
Rep
6,383
Posts

Drives: 2016 VW GLI SEL
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

Quote:
Originally Posted by zx10guy View Post
Update: Just got back from picking up my car. I have to say I'm really pleased with how it's driving now. Can't detect much of any throttle lag anymore. I kept the A/C on the entire drive going through slow a$$ city traffic to get to the highway and then highway cruising. If this is how the DCT really drives/behaves, I've been missing out for a long long time because my car has never driven like this even with the Dinan S2 tune. So now I have the throttle response I have always expected with the added goodness of the power delivery of the S2 tune.

I'll give the car a week or so to see if any of the past gremlins creep back but I have to say if this really does fixes my complaints, this should be a sticky.
Keeping my fingers crossed.
Appreciate 0
      05-20-2017, 08:18 PM   #11
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Quote:
Originally Posted by FrostyDC4 View Post
What did they say the culprit was?
See my first post and read through the tech's notes I've copy and pasted. My SA was extremely skeptical about what the tech did being the fix to my problems. But heck, it's driving beautifully now. I'm sort of shocked I haven't come across anyone with the same problems I have had where what my tech did was done to their car. I have to find out who this tech is and buy him a beer if this fix is permanent. And per my other reply to my thread here, I've tried everything mentioned as a possible fix for this problem.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-20-2017, 08:27 PM   #12
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Quote:
Originally Posted by Esteban View Post
Keeping my fingers crossed.
Thanks. It's been a long road for me to get to this point as you already know. I'm extremely hopeful that this will be the end of my complaining about the DCT.

On a side note, during my conversation with my SA after his test drive of my car when the mechanic finished with it, he was totally shocked by how my car is performing. When he drove my car with me in it, he was pretty careful with it; plus there was a lot of traffic on the roads. He was stunned how aggressive and fast the car was moving and shifting gears. He placed my car in manual mode and gave it a spirited drive to make sure everything was good. But he made it clear to me he didn't abuse the car. It was pretty funny because I had that feeling of a proud dad when he was telling me this.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-20-2017, 11:45 PM   #13
Esteban
Major General
United_States
4115
Rep
6,383
Posts

Drives: 2016 VW GLI SEL
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

Quote:
Originally Posted by zx10guy View Post
Thanks. It's been a long road for me to get to this point as you already know. I'm extremely hopeful that this will be the end of my complaining about the DCT.

On a side note, during my conversation with my SA after his test drive of my car when the mechanic finished with it, he was totally shocked by how my car is performing. When he drove my car with me in it, he was pretty careful with it; plus there was a lot of traffic on the roads. He was stunned how aggressive and fast the car was moving and shifting gears. He placed my car in manual mode and gave it a spirited drive to make sure everything was good. But he made it clear to me he didn't abuse the car. It was pretty funny because I had that feeling of a proud dad when he was telling me this.
I'd say that sounds like a nod of approval to our little tune, as well, of course, to the magic the tech performed which removed your gremlins (hopefully permanently). Here's to Dinan, for making our cars that were already pretty good even better.
Appreciate 0
      05-21-2017, 08:25 AM   #14
Gangplank
Colonel
Gangplank's Avatar
United_States
1217
Rep
2,618
Posts

Drives: 2011 e82 135i n55 Sprt DCT - S
Join Date: Nov 2015
Location: Port St. Lucie, FL

iTrader: (1)

Garage List
2011 135i  [0.00]
Interesting. This is the first I have heard about a "flushing function" & adjustments. Hope this cures it for you.

RAN "DCT TRANSMISSION FLUSHING FUNCTION" AND BLED THE ENTIRE COOLING LINES. RAN "GEARBOX ADAPTATION TEST PLAN" AND RE ADJUSTED BOTH TORQUE CHARACTERISTIC AND ALSO TRANSMISSION SLIPPING POINT.
__________________
2011 135i DCT | Sport pkg | PPK | Ohlins R&T swift sprigns | M3 front arms | Diff. brace | RSFB inserts.
Appreciate 0
      05-21-2017, 09:29 AM   #15
c1pher
Primo Generalissimo
United_States
1395
Rep
2,247
Posts

Drives: Porsche Macan Turbo
Join Date: Jun 2009
Location: DC area

iTrader: (0)

Zx, I had a singular event where, the first time I used AC, when it got hot outside after the Dinan tune was installed. I came to a stop and the idle dipped to around 500rpm and seemed like it was going to stall. It recovered on its own after a surge, maybe looking for a happy spot, and then settled in at around 700-750rpm I think. I haven't experienced that issue since. Do you think they could be related? Maybe your car just never fully adapted?
Appreciate 0
      05-22-2017, 08:26 AM   #16
AGAV13
Captain
AGAV13's Avatar
United_States
293
Rep
888
Posts

Drives: AW 135is (#363/586)
Join Date: May 2012
Location: CT 860

iTrader: (2)

Quote:
Originally Posted by MGM135is View Post
Zx, I had a singular event where, the first time I used AC, when it got hot outside after the Dinan tune was installed. I came to a stop and the idle dipped to around 500rpm and seemed like it was going to stall. It recovered on its own after a surge, maybe looking for a happy spot, and then settled in at around 700-750rpm I think. I haven't experienced that issue since. Do you think they could be related? Maybe your car just never fully adapted?
I pretty much experience this same issue daily. RPM's drop to below 500 and has a violent jutter then levels out around 700.
__________________
CURRENT
2017 Boxster S ?718? (07/27/18)
2018 Jeep Wrangler Unlimited Rubicon Recon - (10/28/18)
SOLD
2013 BMW 135is #363/586 - AW, Black Boston Leather w/ Exclusive Blue Stitching, Prem., Tech, DCT, Heated Seats, HK
Appreciate 0
      05-22-2017, 08:41 AM   #17
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

Quote:
Originally Posted by MGM135is View Post
Zx, I had a singular event where, the first time I used AC, when it got hot outside after the Dinan tune was installed. I came to a stop and the idle dipped to around 500rpm and seemed like it was going to stall. It recovered on its own after a surge, maybe looking for a happy spot, and then settled in at around 700-750rpm I think. I haven't experienced that issue since. Do you think they could be related? Maybe your car just never fully adapted?
The symptom you're describing was what was happening with my car but constantly. As soon as the car moves and then comes to a stop, I get this idle bounce until it finally settles down to a smooth idle. Imagine having to deal with this idle stall/surge while going through DC Metro traffic with the surge causing the car to jump/lurch forward.

If your car is functioning fine since that idle issue, I would just leave it alone. In my situation, I had to do something because you can barely drive my car in the condition it was in.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      05-22-2017, 02:29 PM   #18
homewrecker07
Enlisted Member
17
Rep
48
Posts

Drives: 2012 E88
Join Date: May 2017
Location: South Jersey

iTrader: (0)

I'm having the same issues with my DCT with the A/C on. Been reading a lot of other threads and it may be issues with battery coding and undervoltage.
Appreciate 0
      06-03-2017, 09:10 AM   #19
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

I held off updating this thread to give the latest fix some more time. It really seems all the complaints I've had over the months/years has been solved finally. I hope I'm not screwing myself by putting up this reply. But I really think what the mechanic did has finally solved my issues.

With the above said, I have had one instance where there was a stumble/lag but I haven't had another recurrence since then. I'll give a month's time and after that I would recommend the mods make this a sticky.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      06-03-2017, 10:31 AM   #20
c1pher
Primo Generalissimo
United_States
1395
Rep
2,247
Posts

Drives: Porsche Macan Turbo
Join Date: Jun 2009
Location: DC area

iTrader: (0)

Can you give a quick summary on the recommended course of action? I read the thread but a little confused on the actual steps taken and in what order.
Appreciate 0
      06-03-2017, 11:24 AM   #21
zx10guy
Colonel
1966
Rep
2,190
Posts

Drives: 2013 135i
Join Date: Feb 2014
Location: DC

iTrader: (0)

It's hard to say if my fix ended being what the mechanic did recently or in combination with the previously recommended fixes. My progression in seeking a cure for my issues started with the PPK2, then went to the SIB 12-15-14, then Dinan S2, and finally what the mechanic did described in this thread.

I'd be interested to know if anyone hasn't done any of the possible remedies above and had their car undergo the procedure I've listed in this thread, if this does fix their problem. Which would then mean this is most likely the main fix to the problem.
__________________
Quote:
Originally Posted by Lups View Post
We might not be in an agreement on Trump, but I'll be the first penis chaser here to say I'll rather take it up in the ass than to argue with you on this.
Appreciate 0
      06-03-2017, 12:41 PM   #22
Esteban
Major General
United_States
4115
Rep
6,383
Posts

Drives: 2016 VW GLI SEL
Join Date: Jun 2014
Location: The Golden State

iTrader: (0)

Quote:
Originally Posted by zx10guy View Post
It's hard to say if my fix ended being what the mechanic did recently or in combination with the previously recommended fixes. My progression in seeking a cure for my issues started with the PPK2, then went to the SIB 12-15-14, then Dinan S2, and finally what the mechanic did described in this thread.

I'd be interested to know if anyone hasn't done any of the possible remedies above and had their car undergo the procedure I've listed in this thread, if this does fix their problem. Which would then mean this is most likely the main fix to the problem.
It kind of sounds like the last thing you did, which is what you list above that your mechanic did is what has fixed your car and finally cured you of the issues that have been plaguing you. I say that because with each thing you've done, the results were less than perfect or all seemed good for a while but then the problems slowly came back to haunt you again.

Several people have tried the other measures you've taken with little or no results. Yes, some have had good results but it seems so random as to what works and what doesn't; hit and miss. I do think getting the Dinan tune helped most, based on what you've said, but it didn't completely work. I guess I'm just hoping that you finally solved the puzzle and that this time it stays solved.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:05 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST