BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      10-09-2019, 03:25 PM   #12849
tjswarbrick
<(O0=[][]=0O)>
tjswarbrick's Avatar
United_States
489
Rep
1,006
Posts

Drives: 2012 N55 E88
Join Date: Apr 2015
Location: Bay Area, CA

iTrader: (1)

Quote:
Originally Posted by 6ixSpd View Post
Got the spacers on all fours: 10mm front, 12mm rear. Stock suspension and Style 261 wheels with 225/40/18 fronts, 245/35/18 rear.

No rubbing so far. Seems like I can go up to 12mm or even 155 front from what I can see.

I run 225/40's front and 255/35 rears over stock 261's. On stock M-Sport suspension 12mm spacers all around were no problem. When I installed Swift Spec-R springs, had mucho rubbing in the rear, but fronts were fine. Removed rear spacers, and no more rubbing. Now that I have switched the super-low Swift springs out for (slightly) more sensible Eibachs, I still have no rubbing. Have not tested adding the rear spacers back in yet. Maybe this weekend... But probably not, because my family has my schedule pretty full.
__________________
2012 E88 M-Sport 135i DSB Metallic
ER CP, ZHP Knob, E60 SSK Lever, E92 M3 FSB, RSFB inserts, Koni Sport, Eibach Pro, UCP, MPSS, AP axle-back, MHD Stage1 91
<(O0=[][]=0O)>
Appreciate 1
6ixSpd4318.00

      10-09-2019, 05:21 PM   #12850
duder13
Captain
duder13's Avatar
648
Rep
774
Posts

Drives: Cashmere
Join Date: Mar 2018
Location: US

iTrader: (0)

Today I finally got the CDV delete done, which is awesome. I also removed my strut tower bar, which really added some NVH and stiffness. I'll probably throw it on for track days.
Appreciate 0
      10-09-2019, 05:21 PM   #12851
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Bought a new car cover. The old one disintegrated after two years of exposure to SoCal sun every weekday.
__________________
Appreciate 0
      10-09-2019, 06:14 PM   #12852
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4318
Rep
5,677
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Quote:
Originally Posted by tjswarbrick View Post
I run 225/40's front and 255/35 rears over stock 261's. On stock M-Sport suspension 12mm spacers all around were no problem. When I installed Swift Spec-R springs, had mucho rubbing in the rear, but fronts were fine. Removed rear spacers, and no more rubbing. Now that I have switched the super-low Swift springs out for (slightly) more sensible Eibachs, I still have no rubbing. Have not tested adding the rear spacers back in yet. Maybe this weekend... But probably not, because my family has my schedule pretty full.
Good to know! I plan to run that exact tire setup down the road when I get Eibachs. I already have 225/40 up front.
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 0
      10-09-2019, 09:10 PM   #12853
ashtonhyatt
New Member
0
Rep
6
Posts

Drives: 2013 BMW 128i
Join Date: Oct 2019
Location: illinois

iTrader: (0)

19x9.5 on rear?

I just bought some rims from a friend whose brother owns an auto body shop. They are 19x8.5 in the front and 19.9.5 in the back. They're from an M car, I'm pretty sure they're from an M3, ive seen on youtube with a 135i with those dimensions, was wondering if they would fit without rolling the fenders or extra modifications. i have stock suspension and not lowered.
<-- theres the link to the youtube video. want to get some input before i go pay for 4 new tires. I have like a week before i'm going to just say screw it and do it. any input would be appreciated.
Appreciate 0
      10-09-2019, 10:14 PM   #12854
tjswarbrick
<(O0=[][]=0O)>
tjswarbrick's Avatar
United_States
489
Rep
1,006
Posts

Drives: 2012 N55 E88
Join Date: Apr 2015
Location: Bay Area, CA

iTrader: (1)

Quote:
Originally Posted by ashtonhyatt View Post
I just bought some rims from a friend whose brother owns an auto body shop. They are 19x8.5 in the front and 19.9.5 in the back. They're from an M car, I'm pretty sure they're from an M3, ive seen on youtube with a 135i with those dimensions, was wondering if they would fit without rolling the fenders or extra modifications. i have stock suspension and not lowered.
<-- theres the link to the youtube video. want to get some input before i go pay for 4 new tires. I have like a week before i'm going to just say screw it and do it. any input would be appreciated.
I don't have all the details, but I don't think the offset on M3 wheels is compatible with our suspension, without mods.
Certainly do some more digging.
Appreciate 1
      10-10-2019, 03:59 AM   #12855
iminhell1
C2H5OH
iminhell1's Avatar
United_States
1187
Rep
1,529
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

made final payment for turbo kit.

so it should be here by the weekend,,, which is supposed to snow.

/my luck
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
Appreciate 1
      10-10-2019, 08:20 AM   #12856
ashtonhyatt
New Member
0
Rep
6
Posts

Drives: 2013 BMW 128i
Join Date: Oct 2019
Location: illinois

iTrader: (0)

Quote:
Originally Posted by tjswarbrick View Post
Quote:
Originally Posted by ashtonhyatt View Post
I just bought some rims from a friend whose brother owns an auto body shop. They are 19x8.5 in the front and 19.9.5 in the back. They're from an M car, I'm pretty sure they're from an M3, ive seen on youtube with a 135i with those dimensions, was wondering if they would fit without rolling the fenders or extra modifications. i have stock suspension and not lowered.
<-- theres the link to the youtube video. want to get some input before i go pay for 4 new tires. I have like a week before i'm going to just say screw it and do it. any input would be appreciated.
I don't have all the details, but I don't think the offset on M3 wheels is compatible with our suspension, without mods.
Certainly do some more digging.
Quote:
Originally Posted by tjswarbrick View Post
Quote:
Originally Posted by ashtonhyatt View Post
I just bought some rims from a friend whose brother owns an auto body shop. They are 19x8.5 in the front and 19.9.5 in the back. They're from an M car, I'm pretty sure they're from an M3, ive seen on youtube with a 135i with those dimensions, was wondering if they would fit without rolling the fenders or extra modifications. i have stock suspension and not lowered.
<-- theres the link to the youtube video. want to get some input before i go pay for 4 new tires. I have like a week before i'm going to just say screw it and do it. any input would be appreciated.
I don't have all the details, but I don't think the offset on M3 wheels is compatible with our suspension, without mods.
Certainly do some more digging.
I think it's 35 on the front not sure about the back
Appreciate 0
      10-10-2019, 10:43 AM   #12857
Ric in RVA
Bergspyder
Ric in RVA's Avatar
United_States
547
Rep
755
Posts

Drives: '11 BMW 128i Sport 6mt
Join Date: Oct 2015
Location: Richmond VA

iTrader: (0)

Quote:
Originally Posted by duder13 View Post
Today I finally got the CDV delete done, which is awesome. I also removed my strut tower bar, which really added some NVH and stiffness. I'll probably throw it on for track days.

I also pull the clutch return spring under the dash. Makes it even more linear with better feel.
__________________
Ric in RVA

2011 128i 6 MT Sport, 10 Land Rover LR4, 2011 528i N52, Sequoia, Excursion, a few motorcycles.
Appreciate 1
duder13647.50

      10-10-2019, 04:23 PM   #12858
duder13
Captain
duder13's Avatar
648
Rep
774
Posts

Drives: Cashmere
Join Date: Mar 2018
Location: US

iTrader: (0)

Finally done with my cosmetic mods! VMR V710 18"
Attached Images
   
Appreciate 6
gjm1201027.50
6ixSpd4318.00
1and11451.00
Afam2837.50
Rmtt1423.00

      10-10-2019, 04:39 PM   #12859
Petro135
New Member
12
Rep
10
Posts

Drives: 2008 135i
Join Date: Aug 2019
Location: South jersey

iTrader: (0)

Beautiful car!!! I have same wheels in gunmetal
Appreciate 1
duder13647.50

      10-10-2019, 09:20 PM   #12860
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
4318
Rep
5,677
Posts

Drives: '12 M3, '12 135i
Join Date: Feb 2016
Location: 416

iTrader: (2)

Replaced the passenger side headlight with a used one as my original one had a damaged LED eyebrow, and the PO had unplugged the driver's side one too... I was troubleshooting why the AHL error wouldn't go away until I noticed missing screws from the SMC cover - clearly something was up. Damn eBay seller had opened the SMC module and taken out the board. Swapped over the board from my old headlight and all is well!

It looks so damn good! Totally changes the appearance of the car at night. However, now the "new" headlight is fogging up a lot :/



Quote:
Originally Posted by duder13 View Post
Finally done with my cosmetic mods! VMR V710 18"
Looks great! What is your suspension set up?
__________________
'12 M3 6MT | Alpine White + Fox Red Extended

Appreciate 2
1and11451.00
duder13647.50

      10-10-2019, 09:51 PM   #12861
1and1
Loves me some MHD!
1and1's Avatar
United_States
1451
Rep
1,371
Posts

Drives: faster than he should...
Join Date: Jul 2016
Location: Tally, FL

iTrader: (1)

Garage List
'09 135i  [5.00]
Quote:
Originally Posted by duder13 View Post
Finally done with my cosmetic mods! VMR V710 18"
Tee-hee... "Finally done"...
Yep, good luck with that

She's looking great! Love the wheels...

Wait...

Hate the wheels on your car, should send them to meeeeeee......
__________________
1and1
135i - E82.N54 2009 BSM - MHD / xHP / PR CP & 7.5" Race IC / N55 mid & Borla
. . WL RSFI, Koni, Eibach & Dinan CP's, M3 CA's / EBC Red's & Firehawk 500's
X1 - E84.N20 2013 MGM - JB4 - The Wife's
Appreciate 1
duder13647.50

      10-11-2019, 12:54 AM   #12862
duder13
Captain
duder13's Avatar
648
Rep
774
Posts

Drives: Cashmere
Join Date: Mar 2018
Location: US

iTrader: (0)

Quote:
Originally Posted by 6ixSpd View Post
Replaced the passenger side headlight with a used one as my original one had a damaged LED eyebrow, and the PO had unplugged the driver's side one too... I was troubleshooting why the AHL error wouldn't go away until I noticed missing screws from the SMC cover - clearly something was up. Damn eBay seller had opened the SMC module and taken out the board. Swapped over the board from my old headlight and all is well!

It looks so damn good! Totally changes the appearance of the car at night. However, now the "new" headlight is fogging up a lot :/





Looks great! What is your suspension set up?
Thanks! Nothing super fancy. Just the typical M3 arm, Dinan camber plates, Bilstein B12 pro-kit setup you see a lot around here.

For the complete list, scroll down a few posts:https://www.1addicts.com/forums/show...3#post25250343
Appreciate 0
      10-11-2019, 08:49 AM   #12863
duder13
Captain
duder13's Avatar
648
Rep
774
Posts

Drives: Cashmere
Join Date: Mar 2018
Location: US

iTrader: (0)

Quote:
Originally Posted by 1and1 View Post
Tee-hee... "Finally done"...
Yep, good luck with that

She's looking great! Love the wheels...

Wait...

Hate the wheels on your car, should send them to meeeeeee......
Ha! Maybe I should say, finally done with what I planned...so far!
Appreciate 1
1and11451.00

      10-11-2019, 06:19 PM   #12864
iminhell1
C2H5OH
iminhell1's Avatar
United_States
1187
Rep
1,529
Posts

Drives: 2010 SG 135i auto
Join Date: May 2015
Location: Darwin, MN

iTrader: (1)

Power adder arrived
Attached Images
 
__________________
FBO (RB EVO inlets, Phoenix Racing 7.5" race, CP-e relocate / Tial, 1320 DP's, Berk mids, Custom E tune, XHP Stg III)
11.480 @ 121, 3,600#
Appreciate 5
1and11451.00
Rmtt1423.00
low1351495.50

      10-11-2019, 06:24 PM   #12865
chris_flies
Sideways and Smiling
chris_flies's Avatar
United_States
2257
Rep
2,413
Posts

Drives: In Exuberance
Join Date: Mar 2017
Location: Woodbridge, VA, USA

iTrader: (0)

Garage List
2009 BMW 128i  [5.00]
Quote:
Originally Posted by iminhell1 View Post
Power adder arrived
Goodbois fix everything
__________________
2009 128i 6-Speed Coupé | Monaco Blue with Black Sensatec | chris_flies' 128i thread
N/A is Supreme
Appreciate 1
dtla1329.00

      10-12-2019, 09:13 AM   #12866
Gray_Panther
Colonel
Gray_Panther's Avatar
985
Rep
2,762
Posts

Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

iTrader: (0)

Quote:
Originally Posted by bmw1racer View Post
Quote:
Originally Posted by desertman123 View Post
^^ Hey me too!
Turns out it was the #2 ignition coil going bad, causing a misfire.

Coil, connector, and spark plug replaced... $310

First (semi)major problem after 7 years of ownership... Not bad.
How many miles are you at?
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
Appreciate 0
      10-12-2019, 10:49 AM   #12867
desertman123
E82 Mudflap Ambassador
desertman123's Avatar
United_States
1684
Rep
1,861
Posts

Drives: '08 128i
Join Date: May 2016
Location: Orlando, FL

iTrader: (0)

Garage List
2008 BMW 128i  [5.00]
2014 BMW 528i  [5.00]
Got her back from the dealer for the recalls - hopefully it won't end like up like some E90 I saw on the highway burning bright.

Immediately back under the knife once I got home. Had to replace a crank position sensor and my large DISA. Throughout the week I had been getting a crank position sensor code, and it ran funny - sometimes stalling when it fell to idle. Tach was all over the place too.

Large DISA just fell apart lol, it was one I rebuilt and JB welded together. Tried my luck on eBay, ordered a used on and it came working just fine!
__________________

My 2008 128i - Sparkling Graphite/Beige - Sport pkg - 6MT - Click me!
Parents' 2014 528i - Mineral White/Ivory White - fully loaded
Instagram @Andreys_128i
Appreciate 3
1and11451.00
Rmtt1423.00

      10-12-2019, 11:58 PM   #12868
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Gray_Panther View Post
How many miles are you at?
34k.
__________________
Appreciate 0
      10-13-2019, 10:47 AM   #12869
Gray_Panther
Colonel
Gray_Panther's Avatar
985
Rep
2,762
Posts

Drives: 128i
Join Date: Jun 2012
Location: Upstate NY

iTrader: (0)

Quote:
Originally Posted by bmw1racer View Post
Quote:
Originally Posted by Gray_Panther View Post
How many miles are you at?
34k.
Was the 1er starting to idle rough which prompted you to change the plugs?
__________________
2012 BMW 128i 6MT Deep Sea Blue Metallic
Appreciate 0
      10-13-2019, 12:03 PM   #12870
bmw1racer
bimmerphile, technogeek
bmw1racer's Avatar
United_States
688
Rep
3,503
Posts

Drives: 2012 128i E82 6MT Sport
Join Date: Jun 2011
Location: SoCal

iTrader: (0)

Garage List
Quote:
Originally Posted by Gray_Panther View Post
Was the 1er starting to idle rough which prompted you to change the plugs?
My mechanic only replaced the coil pack and plug in cylinder #2 only.

The 1er would misfire when the engine was cold and during acceleration in the morning. After about a week of that, then I got the "Engine Service Soon" indicator turning on a off and the engine felt like it was going stall on idle.

If I had an OBD2 reader, it probably would have told me #2 was going south.

After some Googling, the coil pack typically lasts around 80k miles. Guess I got a bad one.
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:48 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST