BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      11-09-2011, 08:41 PM   #1
Redlyne_mr2
Private
10
Rep
68
Posts

Drives: 1m, mr2 turbo, Land Rover
Join Date: Aug 2011
Location: Calgary

iTrader: (0)

Lux h8 angel eyes installed now I have an adaptive error

Just finished installing my lux h8 headlights, after about 5 minutes of driving the adaptive headlight warning appears. Any tips?
Appreciate 0
      11-09-2011, 09:11 PM   #2
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
You need to move the ballasts (little black boxes wired to the Lux). One or both of them are blocking the adaptive headlights from moving properly...
__________________
Appreciate 0
      11-09-2011, 09:36 PM   #3
toni8284
Captain
toni8284's Avatar
United_States
94
Rep
668
Posts

Drives: F80 SO M3
Join Date: Jan 2009
Location: Phila, PA

iTrader: (4)

Garage List
2011 BMW 1M  [5.00]
2016 M3  [0.00]
Where is the perfect spot for the little black box?

I am thinking to get a LUX but don't know where should I hide it.

A photo will help
__________________
2018 F80 SO M3
2016 F80 AY M3
2014 F10 M5 LCI
2011 VO 1M
Appreciate 0
      11-09-2011, 11:42 PM   #4
diegorst
Private First Class
Peru
13
Rep
153
Posts

Drives: ‘11 BSM 1M | ‘14 Caterham 485S
Join Date: Jul 2011
Location: Lima, Peru

iTrader: (0)

Check out post #35 in this thread:
http://www.1addicts.com/forums/showt...el+eyes&page=2

Good luck, let me know how it goes, I'm going to install mine this week. Did you have some trouble with the tight spacing on the passenger's side light?
__________________
Diego RdS - Lima, Perú
2011 /// 1M Coupe - BSM
Appreciate 0
      11-09-2011, 11:55 PM   #5
PHANTOM
Private First Class
17
Rep
148
Posts

Drives: 1M, X5d
Join Date: Oct 2011
Location: Palm Beach

iTrader: (0)

Quote:
Originally Posted by Redlyne_mr2 View Post
Just finished installing my lux h8 headlights, after about 5 minutes of driving the adaptive headlight warning appears. Any tips?
Happened to me last week. Now my headlights don't seem to be pointing correctly. Very frustrating. You would think they would be able to engineer the resistor within the bulb assembly itself.
Appreciate 0
      11-15-2011, 02:40 AM   #6
Luca335
First Lieutenant
Luca335's Avatar
Canada
46
Rep
369
Posts

Drives: AW 1M
Join Date: Mar 2008
Location: Vancouver, Canada

iTrader: (0)

Just installed my Lux V3 H8 tonight. I am really happy with the result. I had installed the GP Thunder 8500 previously but the color just wasn't ideal. When the xenon was on, the inner rings dimmed. I think the GP Thunder 7500 color wise is better than the 8500.

Back to the Lux, due to previous experience installing the GPT, this time was so easy. I took the car out for a test and the adaptive headlight warning came on. I knew exactly what was wrong. When I installed the passenger side light, I did not place the ballast properly, it was vertical instead of horizontal. With the help of a stick/pencil I positioned the ballast in the correct position (bottom of the light case). Tested it again and no more warning light.

The Lux is expensive but is worth the money in my opinion, the color and brightness even the outer rings are almost as bright as the new generation factory angel eyes. It matches the LED eyebrow perfectly.
Appreciate 0
      11-15-2011, 10:13 AM   #7
CH1M
New Member
Switzerland
6
Rep
23
Posts

Drives: 1M AW
Join Date: Jul 2011
Location: Close to the German autobahn

iTrader: (0)

Quote:
Originally Posted by diegorst View Post
Check out post #35 in this thread:
http://www.1addicts.com/forums/showt...el+eyes&page=2

Good luck, let me know how it goes, I'm going to install mine this week. Did you have some trouble with the tight spacing on the passenger's side light?
Nice find diegorst...

Redlyne_mr2 - This is exactly where mine are. As Luca335 also says, the "little black boxes" need to sit horizontal at the bottom of the casing.

I installed mine several months ago and have had no issues

For what it's worth I used some self adhesive (velcro) tape on the base of the "little black box" and stuck the opposing piece on the bottom of the casing. It helped firm up the placement and hold the unit in place.

Hope it helps
Appreciate 0
      11-15-2011, 12:01 PM   #8
Redlyne_mr2
Private
10
Rep
68
Posts

Drives: 1m, mr2 turbo, Land Rover
Join Date: Aug 2011
Location: Calgary

iTrader: (0)

thanks guys.. got this all figured out.. just had to move the box around.
Appreciate 0
      11-16-2011, 02:51 PM   #9
James T. Kirk
Captain of the Enterprise
James T. Kirk's Avatar
United_States
78
Rep
1,425
Posts

Drives: 2011 1 Series M Coupe
Join Date: Nov 2010
Location: Alpha Quadrant, Sector 001

iTrader: (0)

Getting the same error on my Lux H8's.
Taking it in for analysis. Will report on what's up.
.
Attached Images
 
__________________

2011 1 Series M Coupe VO M3 vs 1M Comparo Review
2011 M3 E90 DCT ZCP (sold) * 2010 335i Sedan (sold)
2005 M3 Convertible (sold) * 2003 325i Sedan (sold)
Appreciate 0
      11-16-2011, 03:40 PM   #10
marcel b
Lieutenant Colonel
marcel b's Avatar
105
Rep
1,901
Posts

Drives: F31 340i
Join Date: Jun 2009
Location: Europe

iTrader: (0)

Quote:
Originally Posted by James T. Kirk View Post
Getting the same error on my Lux H8's.
Taking it in for analysis. Will report on what's up.
.
you didn't install them properly, that is the problem. The blackbox is interruptimh the movement of the adaptive headlight causing the error. Read the post about where the black box should be located, then you will be fine.
I assume your dealership
will charge you if you bring it in for this and the lux causing the error.
Appreciate 0
      11-16-2011, 03:45 PM   #11
James T. Kirk
Captain of the Enterprise
James T. Kirk's Avatar
United_States
78
Rep
1,425
Posts

Drives: 2011 1 Series M Coupe
Join Date: Nov 2010
Location: Alpha Quadrant, Sector 001

iTrader: (0)

I appreciate your concern. I didn't install them myself, and I definitely wasn't going to take it to my dealership.

I found this diagram. I'm going to give it go myself this evening.
.
Attached Images
 
__________________

2011 1 Series M Coupe VO M3 vs 1M Comparo Review
2011 M3 E90 DCT ZCP (sold) * 2010 335i Sedan (sold)
2005 M3 Convertible (sold) * 2003 325i Sedan (sold)

Last edited by James T. Kirk; 11-16-2011 at 04:00 PM..
Appreciate 0
      11-17-2011, 01:13 AM   #12
marcel b
Lieutenant Colonel
marcel b's Avatar
105
Rep
1,901
Posts

Drives: F31 340i
Join Date: Jun 2009
Location: Europe

iTrader: (0)

Quote:
Originally Posted by James T. Kirk View Post
I appreciate your concern. I didn't install them myself, and I definitely wasn't going to take it to my dealership.

I found this diagram. I'm going to give it go myself this evening.
.
good luck. I used that as well mounting mine. works fine.
Appreciate 0
      11-17-2011, 03:17 AM   #13
CH1M
New Member
Switzerland
6
Rep
23
Posts

Drives: 1M AW
Join Date: Jul 2011
Location: Close to the German autobahn

iTrader: (0)

Quote:
Originally Posted by James T. Kirk View Post
I appreciate your concern. I didn't install them myself, and I definitely wasn't going to take it to my dealership.

I found this diagram. I'm going to give it go myself this evening.
.
James T. - Hope you get this fixed soon and good luck fitting yourself! It can be a bit tricky (i.e. takes a bit of maneuvering and access is limited) but is quite do-able yourself.

Regarding placement, check out a couple of the earlier posts in this thread as these might help your situation of re-positioning the "little black box"
Appreciate 0
      11-18-2011, 02:10 AM   #14
PHANTOM
Private First Class
17
Rep
148
Posts

Drives: 1M, X5d
Join Date: Oct 2011
Location: Palm Beach

iTrader: (0)

Quote:
Originally Posted by marcel b View Post
you didn't install them properly, that is the problem. The blackbox is interruptimh the movement of the adaptive headlight causing the error. Read the post about where the black box should be located, then you will be fine.
I assume your dealership
will charge you if you bring it in for this and the lux causing the error.
If BMW wanted a little black box in the headlight housing they would have put one there.
Appreciate 0
      11-18-2011, 02:52 AM   #15
marcel b
Lieutenant Colonel
marcel b's Avatar
105
Rep
1,901
Posts

Drives: F31 340i
Join Date: Jun 2009
Location: Europe

iTrader: (0)

Quote:
Originally Posted by PHANTOM View Post
If BMW wanted a little black box in the headlight housing they would have put one there.
contructive comment
Appreciate 0
      11-18-2011, 11:09 AM   #16
James T. Kirk
Captain of the Enterprise
James T. Kirk's Avatar
United_States
78
Rep
1,425
Posts

Drives: 2011 1 Series M Coupe
Join Date: Nov 2010
Location: Alpha Quadrant, Sector 001

iTrader: (0)

UPDATE: Had it checked out professionally. Everything installed correctly. Still having problems with Adaptive Headlamp alert. I'm very disappointed with these LUX H8's. Probably swapping back to OEM as next step.
__________________

2011 1 Series M Coupe VO M3 vs 1M Comparo Review
2011 M3 E90 DCT ZCP (sold) * 2010 335i Sedan (sold)
2005 M3 Convertible (sold) * 2003 325i Sedan (sold)

Last edited by James T. Kirk; 11-18-2011 at 07:27 PM..
Appreciate 0
      11-19-2011, 01:43 AM   #17
Luca335
First Lieutenant
Luca335's Avatar
Canada
46
Rep
369
Posts

Drives: AW 1M
Join Date: Mar 2008
Location: Vancouver, Canada

iTrader: (0)

Are you sure the little black box is placed correctly? Horizontally at the bottom towards the outside (fender) part of the casing? The picture in the previous post showing where the box should be placed is actually kind of upside down. Like I said in my previous post I had that warning light before on one side due to improper placement. It has been a week now since I installed the Lux and no problem at all. I can see the adaptive headlight beam moving freely when I make turns at night time. Check it again and may be take some pics and show us what you did.
Appreciate 0
      12-20-2011, 11:51 AM   #18
Maxicono
Private
Maxicono's Avatar
United_States
0
Rep
67
Posts

Drives: 2012 135i BSM/Coral Red
Join Date: Jan 2010
Location: S.I., NY

iTrader: (0)

Garage List
2012 BMW 135i  [0.00]
Send a message via AIM to Maxicono
Having the same issue as Kirk...not sure if the shop placed the box horizontal or vertical but will check today and report back.
Appreciate 0
      12-20-2011, 12:28 PM   #19
Legion5
Major
Legion5's Avatar
122
Rep
1,383
Posts

Drives: e92
Join Date: Dec 2007
Location: USA

iTrader: (12)

Quote:
Originally Posted by PHANTOM View Post
Quote:
Originally Posted by Redlyne_mr2 View Post
Just finished installing my lux h8 headlights, after about 5 minutes of driving the adaptive headlight warning appears. Any tips?
Happened to me last week. Now my headlights don't seem to be pointing correctly. Very frustrating. You would think they would be able to engineer the resistor within the bulb assembly itself.
These types of LED bulbs do not use resistors. The are actually within the same power range as a typical car headlight. If you used a resistor your headlight would catch fire. The black box also needs to respond to the electrical currents that the bulb check provides properly. The black box has some very complex circuitry in it.

Quote:
Originally Posted by James T. Kirk View Post
UPDATE: Had it checked out professionally. Everything installed correctly. Still having problems with Adaptive Headlamp alert. I'm very disappointed with these LUX H8's. Probably swapping back to OEM as next step.
The lux H8 is actually one of the 2 best if not the best angel eye bulb solution you can buy for BMW's. I have quite litelrally spent about $2000 to purchase every single reputable bulb offered on the market and tested each back to back. I also installed these on a 1M for a friend, if you mount them properly they work 100% fine. They are incredibly easy to instal, about as difficult as changing a tire, if not easier. I would honestly ditch the shop you had instal them and just mess with them yourself, having worked at a lot of shops, it's usually a really bad idea to have them instal a random aftermarket part. Virtually no shops have expertise in aftermarket parts so they are always just guessing about as well as you could.
__________________

Clean cars are happy cars!
CANON PHOTOGRAPHER

Last edited by Legion5; 12-20-2011 at 12:41 PM..
Appreciate 0
      12-20-2011, 01:25 PM   #20
Juiced1M
Banned
47
Rep
419
Posts

Drives: 1M
Join Date: Dec 2011
Location: East Coast

iTrader: (1)

Garage List
Disconnect the negative on battery see if it clears
Appreciate 0
      12-23-2011, 06:17 PM   #21
icasio
-
United_States
14
Rep
29
Posts

Drives: 1M
Join Date: Sep 2011
Location: Los Angeles

iTrader: (0)

A few days after installing these my right running lamp is no longer working...Anyone else have this happen??
Appreciate 0
      12-23-2011, 09:49 PM   #22
Powerbeast
Lieutenant General
Powerbeast's Avatar
United_States
2978
Rep
10,081
Posts

Drives: F80 M3 RarriRot
Join Date: Mar 2009
Location: SoCal

iTrader: (4)

Just move the ballast over and you should be good to go. I installed mine 2 days ago took about 5 minutes and no issues.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:34 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST