BMW 1 Series Coupe Forum / 1 Series Convertible Forum (1M / tii / 135i / 128i / Coupe / Cabrio / Hatchback) (BMW E82 E88 128i 130i 135i)
 





 

Post Reply
 
Thread Tools Search this Thread
      08-11-2012, 11:54 AM   #1
alexmtl_135i
First Lieutenant
20
Rep
372
Posts

Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

Disactivating traction control deactivate SPORT mode?

I noticed a funny thing the other day. I was going uphill in SPORT mode with medium pressure on the pedal (25%) and I decided to deactivate the traction control completely (long press on the DTC), and noticed my car had less power for the same pedal pressure. I repeated the test several times and noticed it was the same effect as deactivating SPORT mode.

Anyone else noticed that? I'm on N55 with DCT.
Appreciate 0
      08-11-2012, 06:31 PM   #2
Spoolin Montego
Captain
Spoolin Montego's Avatar
153
Rep
642
Posts

Drives: 16 M3/14 M5
Join Date: Mar 2012
Location: Orange County

iTrader: (0)

I doubt it outputs less power. It's probably just modifying the throttle mapping slightly to where you have to press down further on the pedal alittle to get the same amount of acceleration. Where flooring it will still yield the same acceleration.
Appreciate 0
      08-12-2012, 08:01 PM   #3
alexmtl_135i
First Lieutenant
20
Rep
372
Posts

Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

Yes of course . But anyways I find that weird that disactivating the traction control changes the throttle response back to normal when you are in sport mode.
Appreciate 0
      08-12-2012, 09:37 PM   #4
n54door
Banned
80
Rep
859
Posts

Drives: 09' 135i 6AT FBO - MHD Tuned
Join Date: Sep 2011
Location: DFW

iTrader: (5)

I find disactivating wierd all by itself..


deactivating perhaps?
Appreciate 0
      08-13-2012, 09:47 AM   #5
Tricki
Lieutenant
Tricki's Avatar
Australia
159
Rep
520
Posts

Drives: BMW M2 Comp
Join Date: Jun 2012
Location: Melbourne Australia

iTrader: (0)

YESSSS!!!! I have this same issue...
I have had PPK done... Have you or is it stock??? I have raised this issue with the dealer and they have no idea what's going on!! They are going to raise this with Germany and hope to have answers soon... By pressing DTC off (either half or full) it diss engaged sport mode with basically turns off the increased throttle response!!! Although when foot to floor you don't notice it, it's only when slightly pressed or up to 3/4 pressed!!! I find it annoying as I love the sport mode driving by I would love it more with DTC off!!!
Appreciate 0
      08-13-2012, 10:08 AM   #6
alexmtl_135i
First Lieutenant
20
Rep
372
Posts

Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

Quote:
Originally Posted by n54door View Post
I find disactivating wierd all by itself..


deactivating perhaps?
Haha oops! Sorry about that, english isn't my native language

@Tricki:

Yes, looks like we have the same behaviour. I'm not sure I have it with DTC half off though, I'll double check. I don't have the PPK, but I like the sports mode as well and yeah it's a bit annoying.
Appreciate 0
      08-13-2012, 10:09 AM   #7
BimmerE82
Captain
BimmerE82's Avatar
United_States
76
Rep
837
Posts

Drives: 2009 BMW 135i Sport package
Join Date: Aug 2011
Location: Tucson, Arizona

iTrader: (0)

Garage List
2009 BMW 135i  [3.50]
Quote:
Originally Posted by n54door View Post
I find disactivating wierd all by itself..


deactivating perhaps?
__________________
Appreciate 0
      08-13-2012, 10:12 AM   #8
My135
Lieutenant Colonel
56
Rep
1,610
Posts

Drives:
Join Date: Mar 2008

iTrader: (0)

I always completely switch off the DTC and found the throttle response to be better.
__________________
7/08 135 Coupe, Crimson Red, 6 SP, Sport, Taupe Lette/Aluminum. Performance Mods: JB4 on Map 5, BMS DP Fix V3, Injen polished intake, AR Catless DP, Maddad resonated mid-pipes, aFe exhaust polished tips, ST Suspension Coil Over and Hotchkis front sway bar. Others: BMS OCC, BT Scanner, Mud Flap. Next Mods: AA Front Strut Brace.
Appreciate 0
      08-13-2012, 02:31 PM   #9
GeeRam
Major
GeeRam's Avatar
United Kingdom
155
Rep
1,311
Posts

Drives: X5 40d SE
Join Date: Apr 2010
Location: West London,UK

iTrader: (0)

Quote:
Originally Posted by My135 View Post
I always completely switch off the DTC and found the throttle response to be better.
You don't have DCT
__________________
2017 X5 4.0dSE ~ Atlas Cedar:Ind.Amaro Brown Merino&Piano Blk, Sport Auto, DHP, Comfort seats, Cold weather pack, HK audio, Electric towbar, Sun protection glass
SOLD - 2011 135i M-Sport Coupe DCT ~ The only Bluewater:Coral Red E82 135i in the UK.

The Weekend Toy1932 Ford 3 window Coupe, all steel, with a 383 SBC, a Tremec and a Quickchange
Appreciate 0
      08-13-2012, 02:40 PM   #10
n54door
Banned
80
Rep
859
Posts

Drives: 09' 135i 6AT FBO - MHD Tuned
Join Date: Sep 2011
Location: DFW

iTrader: (5)

damn this thread is full of type-o's and i'm hear to call them out (yes, it should be here not hear)!

He said DTC - ie. Traction Control.

We know you have DCT and he doesn't, no need to brag.
Appreciate 0
      08-13-2012, 02:52 PM   #11
Gnip Gnop
Lieutenant
Gnip Gnop's Avatar
31
Rep
441
Posts

Drives: 2002 BMW Z3 Coupe
Join Date: Dec 2011
Location: Woodbury, MN

iTrader: (0)

I notice this as well...I made a thread about it a while back.

I think it does not cut power, just makes the throttle a lot less sensitive. Still frustrating though.
Even when I'm in DTC it does the same thing. But I know there is no loss of power because it still screams, especially in launch control
__________________
Appreciate 0
      08-13-2012, 03:42 PM   #12
gwhiz
Private
gwhiz's Avatar
3
Rep
83
Posts

Drives: 2012 135i Convertible/M Sport
Join Date: Oct 2011
Location: Arizona

iTrader: (0)

I also noticed this "problem" after Tricki brought it to my attention. I tested it out on the freeway as he suggested and did find that you feel the "kick down" when you short or long press the DTC button while in sport mode. However, at slower speeds I don't notice the lack of throttle response but did note that sport mode will still hold each gear longer like it's supposed to.
__________________
Jet Black 2012 BMW 135i E88 / M Sport Package / DCT / BMW PPK Stage 1 / Scopione Front Splitters and Rear Diffuser
Appreciate 0
      08-13-2012, 06:09 PM   #13
Tricki
Lieutenant
Tricki's Avatar
Australia
159
Rep
520
Posts

Drives: BMW M2 Comp
Join Date: Jun 2012
Location: Melbourne Australia

iTrader: (0)

Are u guys noticing this with a Stock N55 or is it once PPK was installed? I blamed the PPK, would be helpful to know.
Appreciate 0
      08-13-2012, 07:51 PM   #14
alexmtl_135i
First Lieutenant
20
Rep
372
Posts

Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

I don't have the PPK installed. I'm all stock except performance exhaust.
Appreciate 0
      08-13-2012, 08:03 PM   #15
yaymitch
Captain
yaymitch's Avatar
United_States
383
Rep
918
Posts

Drives: 2018 M3 ZCP & 2018 RS3
Join Date: Jul 2008
Location: Houston

iTrader: (1)

Garage List
2018 BMW M3 ZCP  [0.00]
Send a message via AIM to yaymitch Send a message via Yahoo to yaymitch
...just tried this out and no issues here.
__________________
2018 BMW M3 ZCP Imola Red MT
2018 Audi RS3
Appreciate 0
      08-15-2012, 04:39 AM   #16
Twhill19
hungry
Twhill19's Avatar
United_States
93
Rep
1,183
Posts

Drives: 2012-135i-N55
Join Date: May 2012
Location: Boston, MA

iTrader: (0)

Quote:
Originally Posted by Tricki View Post
YESSSS!!!! I have this same issue...
I have had PPK done... Have you or is it stock??? I have raised this issue with the dealer and they have no idea what's going on!! They are going to raise this with Germany and hope to have answers soon... By pressing DTC off (either half or full) it diss engaged sport mode with basically turns off the increased throttle response!!! Although when foot to floor you don't notice it, it's only when slightly pressed or up to 3/4 pressed!!! I find it annoying as I love the sport mode driving by I would love it more with DTC off!!!
I have a 2012 N55 6MT and find that my throttle with DTC deactivated/fully deactivated is identical if not MORE throttle-responsive...maybe just an issue with the DCT cars?

The cars computers are always going to have a little say in performance regardless of DTC off or on...perhaps look into a tune that remaps the throttle response?

(I have a PPK as well)
Appreciate 0
      08-17-2012, 09:51 AM   #17
alexmtl_135i
First Lieutenant
20
Rep
372
Posts

Drives: 2013 C63 Coupe P31
Join Date: Oct 2011
Location: Montreal, Canada

iTrader: (0)

Quote:
Originally Posted by Twhill19 View Post
I have a 2012 N55 6MT and find that my throttle with DTC deactivated/fully deactivated is identical if not MORE throttle-responsive...maybe just an issue with the DCT cars?

The cars computers are always going to have a little say in performance regardless of DTC off or on...perhaps look into a tune that remaps the throttle response?

(I have a PPK as well)
This is weird. I tried just DTC and the behavior is indeed the same (as Tricki said).

It's not a big deal, but it's annoying to think that the sport mode is cancelled when you precisely feel in a sport mode: when you turn traction control off.

It could be specific to DCT transmission indeed.
Appreciate 0
      10-30-2012, 09:43 PM   #18
Skilld1
Private
2
Rep
96
Posts

Drives: '11 135i Cpe DCT M Sport
Join Date: Mar 2012
Location: San Juan Capistrano, CA

iTrader: (0)

Garage List
2011 BMW 135i  [0.00]
Just a theory, but maybe BMW took away the sport throttle while dsc is off to reduce the likelyhood of wheel spin...ie another safety measure. All the power is still available and is more modulate-able than in sport mode.
Appreciate 0
      10-10-2015, 12:34 PM   #19
Knightley
Enlisted Member
5
Rep
32
Posts

Drives: 2011 335i N55 e92 coupe
Join Date: Nov 2012
Location: austria

iTrader: (0)

hi , i have the same problem but only recent ,i have n55 DCT and PPK stage 1 only ecu remap from bmw , did anyone find out why this was happening or is it normal if so its weird to be normal ??
Appreciate 0
      10-10-2015, 08:44 PM   #20
Tricki
Lieutenant
Tricki's Avatar
Australia
159
Rep
520
Posts

Drives: BMW M2 Comp
Join Date: Jun 2012
Location: Melbourne Australia

iTrader: (0)

I sold my 2011 black 135 which had this issue... I purchased a 2013 135i and the problem in this post doesn't exist with this car.. Weirded huh?? The way it should be
Appreciate 0
      10-15-2015, 08:35 PM   #21
Knightley
Enlisted Member
5
Rep
32
Posts

Drives: 2011 335i N55 e92 coupe
Join Date: Nov 2012
Location: austria

iTrader: (0)

but what I'm asking is if anyone found out if this was a problem or normal ?
Appreciate 0
      10-15-2015, 10:20 PM   #22
Tricki
Lieutenant
Tricki's Avatar
Australia
159
Rep
520
Posts

Drives: BMW M2 Comp
Join Date: Jun 2012
Location: Melbourne Australia

iTrader: (0)

Quote:
Originally Posted by Knightley
but what I'm asking is if anyone found out if this was a problem or normal ?
I would say it's a problem
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:36 AM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST