BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read




 

Post Reply
 
Thread Tools Search this Thread
      02-09-2014, 01:48 AM   #89
Cakezilla
Private First Class
3
Rep
113
Posts

Drives: 2012 135i
Join Date: Feb 2013
Location: Australia

iTrader: (0)

I've still yet to see this beast getting around town.
Appreciate 0
      02-09-2014, 01:50 AM   #90
Alpine*
Brigadier General
Alpine*'s Avatar
Australia
250
Rep
3,558
Posts

Drives: Changes pretty often
Join Date: May 2008
Location: Australia

iTrader: (0)

Looks awesome harlie, took mine out of storage today and gave it a bath, still a hot chubby looking "beast".
Appreciate 0
      02-09-2014, 01:54 AM   #91
MrBlonde
Colonel
MrBlonde's Avatar
Australia
110
Rep
2,694
Posts

Drives: Audi TTRS, M Coupe, 1299
Join Date: Jan 2008
Location: Merewether

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post
..
The Grocery Grabber goes in the boot - under the parcel shelf. It's awesome:
..
Passenger Footwell Net is elastic and attaches via 4 carpet plug/screws I got it so I'd have somewhere to put drink bottles and stuff - coz as we know, the cupholders SUCK:
..
Hard core!
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
Appreciate 0
      02-09-2014, 01:54 AM   #92
MrBlonde
Colonel
MrBlonde's Avatar
Australia
110
Rep
2,694
Posts

Drives: Audi TTRS, M Coupe, 1299
Join Date: Jan 2008
Location: Merewether

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post
Installed a set of white LED Interior Lights.
Be still my beating heart!
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
Appreciate 0
      02-09-2014, 04:26 AM   #93
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by 1MOz View Post
Great shots, super clean car mate.
Quote:
Originally Posted by Cakezilla View Post
I've still yet to see this beast getting around town.
Quote:
Originally Posted by Alpine* View Post
Looks awesome harlie, took mine out of storage today and gave it a bath, still a hot chubby looking "beast".
Thanks guys... Cake, I'm actually in the CBD every day during the week... you'll have to look harder...

Quote:
Originally Posted by MrBlonde View Post
Hard core!
Quote:
Originally Posted by MrBlonde View Post
Be still my beating heart!
Kenny, we don't all have the same priorities as you... you never saw me in your build thread mocking your choices.

It's my car... If you want to pay for it then you can have some input on what I do to it. Cool?
__________________
Appreciate 0
      02-09-2014, 04:58 PM   #94
MrBlonde
Colonel
MrBlonde's Avatar
Australia
110
Rep
2,694
Posts

Drives: Audi TTRS, M Coupe, 1299
Join Date: Jan 2008
Location: Merewether

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post
Kenny, we don't all have the same priorities as you... you never saw me in your build thread mocking your choices.

It's my car... If you want to pay for it then you can have some input on what I do to it. Cool?
I'm just taking the piss, love what you've done so far mate. Looks boss

EDIT: In fact gave me some ideas for things I can do!
__________________
.-=[ Kenny ]=-. 1999 BMW M Coupe 10.775 @ 134.35 mph w/1.600 60' (Best 136.07 mph) 25th August 2004. +2010 X5 35D+

Check out the 1Addicts Drag Racing Standings and Drag Racing 101.
Appreciate 0
      02-09-2014, 06:22 PM   #95
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by MrBlonde View Post
I'm just taking the piss, love what you've done so far mate. Looks boss

EDIT: In fact gave me some ideas for things I can do!


It's often difficult to determine someone's tone on the internet...
__________________
Appreciate 0
      02-09-2014, 06:33 PM   #96
Zuzu
Major General
Zuzu's Avatar
Australia
226
Rep
7,439
Posts

Drives: LBB LCI M2
Join Date: Mar 2008
Location: Sydney Australia

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post


It's often difficult to determine someone's tone on the internet...
Kenny is always " taking the piss"..

All in good humour... Unfortunatley as you said, very hard to determine on the net..
Appreciate 0
      02-09-2014, 07:29 PM   #97
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
So on a more performance oriented note, I have a question regarding my Cobb Tune...

I'm running the Stage 1 Aggressive /ST Map and I'm noticing a bit of a flat spot at around 3800RPM... Now I understand that an OTS Map will never be perfect and I was ready to put it down to needing a ProTune but the other day I noticed something interesting:

When I change the traction control mode to MDM the flat spot goes away...BUT I'm not getting any traction control lights in standard mode...

Thoughts?
__________________
Appreciate 0
      02-09-2014, 10:05 PM   #98
1MOz
Captain
1MOz's Avatar
Australia
171
Rep
708
Posts

Drives: BMW 1M AW & F15X5 40d & M2C HS
Join Date: Apr 2008
Location: Sydney, Australia

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post
When I change the traction control mode to MDM the flat spot goes away...BUT I'm not getting any traction control lights in standard mode...

Thoughts?
Not sure if I understand what you said. Traction light blinking won't come on as much in MDM mode unless you're on wet or heavy and abrupt footed on the throttle. Are you saying MDM is standard mode?

In regards to flat spot, haven't noticed it with my stage 1 aggressive FMIC+ map but I get more of a jerky hesitation power output when I WOT. I'm not bother about it yet as I haven't yet done a track day to see how bad it is.
__________________
Appreciate 0
      02-09-2014, 10:10 PM   #99
Zuzu
Major General
Zuzu's Avatar
Australia
226
Rep
7,439
Posts

Drives: LBB LCI M2
Join Date: Mar 2008
Location: Sydney Australia

iTrader: (0)

Quote:
Originally Posted by Harlequin View Post
So on a more performance oriented note, I have a question regarding my Cobb Tune...

I'm running the Stage 1 Aggressive /ST Map and I'm noticing a bit of a flat spot at around 3800RPM... Now I understand that an OTS Map will never be perfect and I was ready to put it down to needing a ProTune but the other day I noticed something interesting:

When I change the traction control mode to MDM the flat spot goes away...BUT I'm not getting any traction control lights in standard mode...

Thoughts?
Are you sure its not just " bogging " down with the power, then once you activate MDM it rectifies the problem... Is your "M" button still functional in the Stage 1 Aggressive /ST Map..it should.

Odd though, that the christmas tree is not lighting up in standard mode..
Appreciate 0
      02-09-2014, 10:16 PM   #100
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by 1MOz View Post
Not sure if I understand what you said. Traction light blinking won't come on as much in MDM mode unless you're on wet or heavy and abrupt footed on the throttle. Are you saying MDM is standard mode?

In regards to flat spot, haven't noticed it with my stage 1 aggressive FMIC+ map but I get more of a jerky hesitation power output when I WOT. I'm not bother about it yet as I haven't yet done a track day to see how bad it is.

Sorry... Wasn't really clear...

Scenario 1:
All traction control aids on.
///M button on.
3rd gear pull.
No traction control light coming on.
Flat spot at about 3800RPM.

Scenario 2:
MDM Mode active.
///M button on.
3rd gear pull.
No traction control light coming on.
NO flat spot at about 3800RPM.

My point was that I initially thought that in full "nanny mode" it was a lack of traction that was causing the flatspot in the power but its not triggering the TC light on the dash. And yet it doesn't happen when I am in MDM mode... (the flatspot, that is. I'm not expecting TC light in MDM mode unless I'm about to kill myself...)
__________________
Appreciate 0
      02-09-2014, 10:20 PM   #101
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by Zuzu View Post
Are you sure its not just " bogging " down with the power, then once you activate MDM it rectifies the problem... Is your "M" button still functional in the Stage 1 Aggressive /ST Map..it should.

Odd though, that the christmas tree is not lighting up in standard mode..
In standard mode it's a full on Christmas tree in 1st and 2nd but seems to have enough grip in 3rd - just.

M button still works fine with the Stock Throttle Map for me... That's why I'm not using the LT map...

I know I need to do some logging and take a look at the curves... It's just hard to do in this Police State called Queensland...
__________________
Appreciate 0
      02-09-2014, 10:29 PM   #102
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
291
Rep
6,530
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

Wouldn't be a Cobb issue, other than indirectly the traction control intervention is a result of the added torque and power added.

What gear is this in? What tyres? What road surface (try a different surface)? In a straight line on a good surface there shouldn't be wheel spin after 1st gear or a rolling WOT from 2nd.
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, BM3 tune
Appreciate 0
      02-09-2014, 10:46 PM   #103
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
291
Rep
6,530
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

... also do a data log with the Cobb to see what's really going on
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, BM3 tune
Appreciate 0
      02-09-2014, 11:13 PM   #104
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by Ian///M View Post
Wouldn't be a Cobb issue, other than indirectly the traction control intervention is a result of the added torque and power added.

What gear is this in? What tyres? What road surface (try a different surface)? In a straight line on a good surface there shouldn't be wheel spin after 1st gear or a rolling WOT from 2nd.
Quote:
Originally Posted by Ian///M View Post
... also do a data log with the Cobb to see what's really going on
3rd gear... I have traction issues in 1st and 2nd. Still on original PS2 tyres - I know I need to upgrade them but it's difficult to throw away 90% tread...

I notice it most on a good road surface...

Yeah.... as I said above, I know I need to do some logging.... will have to see if I can make it a priority...
__________________
Appreciate 0
      02-10-2014, 01:23 AM   #105
BEAM3R
Private First Class
BEAM3R's Avatar
Australia
23
Rep
154
Posts

Drives: 1M Coupe, E36 M3 Coupe
Join Date: Feb 2011
Location: Sydney

iTrader: (1)

Quote:
Originally Posted by Harlequin
So on a more performance oriented note, I have a question regarding my Cobb Tune...

I'm running the Stage 1 Aggressive /ST Map and I'm noticing a bit of a flat spot at around 3800RPM... Now I understand that an OTS Map will never be perfect and I was ready to put it down to needing a ProTune but the other day I noticed something interesting:

When I change the traction control mode to MDM the flat spot goes away...BUT I'm not getting any traction control lights in standard mode...

Thoughts?
I'm having the same problem. I'm hoping it's a traction control related issue. Same car, same map too. Will see when I get my new wider rims/tyres in a couple of weeks if it helps.
Appreciate 0
      02-10-2014, 02:05 AM   #106
Kirst
First Lieutenant
Australia
14
Rep
320
Posts

Drives: BSM e82 135i
Join Date: Nov 2012
Location: Sunshine Coast - BMW Club QLD Member

iTrader: (0)

Quote:
Originally Posted by BEAM3R
Quote:
Originally Posted by Harlequin
So on a more performance oriented note, I have a question regarding my Cobb Tune...

I'm running the Stage 1 Aggressive /ST Map and I'm noticing a bit of a flat spot at around 3800RPM... Now I understand that an OTS Map will never be perfect and I was ready to put it down to needing a ProTune but the other day I noticed something interesting:

When I change the traction control mode to MDM the flat spot goes away...BUT I'm not getting any traction control lights in standard mode...

Thoughts?
I'm having the same problem. I'm hoping it's a traction control related issue. Same car, same map too. Will see when I get my new wider rims/tyres in a couple of weeks if it helps.
Not a problem for me

This is what you get for owning 1M's. But I don't use the ST map anyway because no ///M button
Appreciate 0
      02-10-2014, 08:28 PM   #107
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by BMWlady View Post
Not a problem for me

This is what you get for owning 1M's. But I don't use the ST map anyway because no ///M button
That was a constructive post...
__________________
Appreciate 0
      02-10-2014, 08:29 PM   #108
Harlequin
Brigadier General
Harlequin's Avatar
Australia
289
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by BEAM3R View Post
I'm having the same problem. I'm hoping it's a traction control related issue. Same car, same map too. Will see when I get my new wider rims/tyres in a couple of weeks if it helps.
Will be very interested to see what new rubber does for you mate. Might be the nudge I need to shell out for some SuperSports...
__________________
Appreciate 0
      02-10-2014, 08:40 PM   #109
Dackelone
European Editor
Dackelone's Avatar
Germany
9009
Rep
22,875
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

@Harlequin

Quote:
Originally Posted by BEAM3R View Post
I'm having the same problem. I'm hoping it's a traction control related issue. Same car, same map too. Will see when I get my new wider rims/tyres in a couple of weeks if it helps.
Hey guys... just two things coming into my mind... intercooler heat soak ? Do both of you have the stock FMIC ?

Other thing that comes to my mind is your clutch could be starting to slip. Don't forget the clutch is not rated for STOCK HP level. The trans too. lol But BMW just took a calculated risk - with warranty claims. So far so good. But time will tell. Also there were some 1M's which had bad rear crankshaft seal. They leak oil(or somethings just make a fluttering type noise on decell). Just FYI.
__________________
Appreciate 0
      02-10-2014, 08:43 PM   #110
RoadRunner///M
Major General
RoadRunner///M's Avatar
No_Country
291
Rep
6,530
Posts

Drives: 1M (Sold), M3 F80
Join Date: Mar 2011
Location: Sydney, Oz

iTrader: (0)

I found a significant fall off traction from PS2/PSS as they got past the 5,000km mark. The PS2's especially seemed to get really 'hard'.

Try get a tyre in the Extreme Performance category.

I doubt it is a tyre related issue though.
__________________
BMW F80 M3 DCT - Silverstone II - AA Mids, BM3 tune
Appreciate 0
Post Reply

Bookmarks

Tags
1m coupe parts, gtb performance

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:23 PM.




1addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST